搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

App Switching Always Opens New Tabs | SO Obnoxious

  • 2 个回答
  • 0 人有此问题
  • 907 次查看
  • 最后回复者为 James

more options

While using Mozilla Firefox browser on my iPad Pro, I often switch back and forth to different apps throughout my workday. The keyboard command shortcut I use is CMD+Tab to switch to different application windows.

The problem that I have is that every time I switch from a different application, BACK to Mozilla Firefox, instead of staying on the website/tab that I was on previously, it opens up a brand new tab. And I have to close the new tab out every single time just to back to the page I wanted to be at before.

In the settings, I can’t for the life of me figure out how to STOP the app from launching a new tab every single time I simply switch back to the application. It’s the most irritating function to have to constantly close out new tab windows.

While using Mozilla Firefox browser on my iPad Pro, I often switch back and forth to different apps throughout my workday. The keyboard command shortcut I use is CMD+Tab to switch to different application windows. The problem that I have is that every time I switch from a different application, BACK to Mozilla Firefox, instead of staying on the website/tab that I was on previously, it opens up a brand new tab. And I have to close the new tab out every single time just to back to the page I wanted to be at before. In the settings, I can’t for the life of me figure out how to STOP the app from launching a new tab every single time I simply switch back to the application. It’s the most irritating function to have to constantly close out new tab windows.

被采纳的解决方案

…of course it would stand to reason that the minute I posted in the support forums, only THEN I would find a solutions somewhere. Go to the app settings, tap “Homepage” and in the Opening Screen section, select “Last Page” and make sure the “Homepage” option is not selected.

定位到答案原位置 👍 2

所有回复 (2)

more options

选择的解决方案

…of course it would stand to reason that the minute I posted in the support forums, only THEN I would find a solutions somewhere. Go to the app settings, tap “Homepage” and in the Opening Screen section, select “Last Page” and make sure the “Homepage” option is not selected.

由Chris于修改

more options

Is this with Firefox on macOS ? since you mentioned CMD+Tab.

iOS is the mobile OS for iPhones and earlier iPads and newer ones use the similar iPadOS.

If on macOS then next time you have a question about desktop Firefox you should use https://support.mozilla.org/en-US/questions/new/desktop/form