Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Synchrony Bank Login

  • 3 个回答
  • 2 人有此问题
  • 111 次查看
  • 最后回复者为 cor-el

more options

After upgrading to Firefox version 103.0 on Windows 10 I am no longer able to Login to https://auth.synchronybank.com/account/login . After entering my User ID and Password I stay on the Login screen with the gear spinning for several minutes then receive the error screen shown in the attached image. Clicking on Try Again" on the error screen produces the same error. Please correct ASAP.

Note that the Login from https://auth.synchronybank.com/account/login completes successfully using the Google Chrome or Microsoft Edge browsers.

After upgrading to Firefox version 103.0 on Windows 10 I am no longer able to Login to [https://auth.synchronybank.com/account/login https://auth.synchronybank.com/account/login] . After entering my User ID and Password I stay on the Login screen with the gear spinning for several minutes then receive the error screen shown in the attached image. Clicking on '''Try Again" on the error screen produces the same error. Please correct ASAP. Note that the Login from https://auth.synchronybank.com/account/login completes successfully using the Google Chrome or Microsoft Edge browsers.
已附加屏幕截图

被采纳的解决方案

I am using VIPRE Advanced Security.

The first thing I tried was to test the Login in Safe Mode. I was able to Login several times from within Safe Mode. I then turned off Troubleshoot Mode and successfully logged in with all add-ons, etc. enabled. I then restarted the PC and once again was able to Login to Synchrony Bank.

I am glad that the problem is solved but am puzzled as to what the fix was. Was there some corruption that got cleared by running in Safe Mode? Please comment.

定位到答案原位置 👍 0

所有回复 (3)

more options
more options

选择的解决方案

I am using VIPRE Advanced Security.

The first thing I tried was to test the Login in Safe Mode. I was able to Login several times from within Safe Mode. I then turned off Troubleshoot Mode and successfully logged in with all add-ons, etc. enabled. I then restarted the PC and once again was able to Login to Synchrony Bank.

I am glad that the problem is solved but am puzzled as to what the fix was. Was there some corruption that got cleared by running in Safe Mode? Please comment.

more options

If this happens again:

You can check for issues with Total Cookie Protection.

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window