搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Microsoft .NET Framework 4.5.2

  • 2 个回答
  • 1 人有此问题
  • 31 次查看
  • 最后回复者为 shopart890

more options

the web based software requires: "Firefox users must install the Microsoft .NET Framework Assistant add-on."

downloading / install: https://www.microsoft.com/en-US/download/details.aspx?id=42642

results in: .NET Framework 4.5.2 or a later update is already installed on this computer.

searching Firefox Browser ADD-ONS yields: 0 results found for "Microsoft .NET Framework 4.5.2"


...(help) with appreciation in advance, m

the web based software requires: "Firefox users must install the Microsoft .NET Framework Assistant add-on." downloading / install: https://www.microsoft.com/en-US/download/details.aspx?id=42642 results in: .NET Framework 4.5.2 or a later update is already installed on this computer. searching Firefox Browser ADD-ONS yields: 0 results found for "Microsoft .NET Framework 4.5.2" ...(help) with appreciation in advance, m

所有回复 (2)

more options

What web base software requires that? What exactly are you trying to do that prompts Firefox users to install this? Steps to replicate please?

more options

the cloud-based software is Ajera.com the issue occurs when loading the subform for Time and Expense (see attached *.jpg's for clarification)

apologies for the delayed response; your rapid response was / is greatly appreciated and acknowledged.

m.