搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Firefox keeps opening YT miniplayer when use the letter i

  • 3 个回答
  • 2 人有此问题
  • 15 次查看
  • 最后回复者为 teesee64

more options

Hi,

I have a realy strange problem with firefox and youtube. When i want to type a comment under a youtube video the video switches to the miniplayer even when im typing in the comment field. I know the shortcut key is the 'i' for the miniplayer but i cant leave a comment when the letter i is used in the comment.

I have tried to to disable all the add-ons, i have tried to refresh firefox, i have uninstalled firefox and re-install it, tried it on another pc but the problem is still there.

It is a firefox problem because google chrome dont have the problem.

Im using Firefox 86.0 (x64) latest version, no updates.

So if anyone knows how to disable the shortcut key 'i' of another solution to the problem, please leave a comment!

Thanks in advance!!!!

Hi, I have a realy strange problem with firefox and youtube. When i want to type a comment under a youtube video the video switches to the miniplayer even when im typing in the comment field. I know the shortcut key is the 'i' for the miniplayer but i cant leave a comment when the letter i is used in the comment. I have tried to to disable all the add-ons, i have tried to refresh firefox, i have uninstalled firefox and re-install it, tried it on another pc but the problem is still there. It is a firefox problem because google chrome dont have the problem. Im using Firefox 86.0 (x64) latest version, no updates. So if anyone knows how to disable the shortcut key 'i' of another solution to the problem, please leave a comment! Thanks in advance!!!!

被采纳的解决方案

Hi

Thank you for flagging up this issue.

YouTube have looked into this and will be correcting the issue shortly.

定位到答案原位置 👍 1

所有回复 (3)

more options

There have been quite a few reports about this YouTube issue recently.

Looks like a YouTube bug where JavaScript always interprets a space bar and other characters as control keys and doesn't disable this action when an input field has focus.

See also:


A possible workaround for now is to write text or affected characters elsewhere (e.g. in the location bar) and paste the clipboard content in the search bar or comment field.

more options

选择的解决方案

Hi

Thank you for flagging up this issue.

YouTube have looked into this and will be correcting the issue shortly.

more options

Thanks for the support. It seems that youtube has fixed the problem!

由teesee64于修改