搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

How to turn off Sohrtcut Keys on Youtube?

  • 2 个回答
  • 3 人有此问题
  • 4 次查看
  • 最后回复者为 Paul

more options

Community,

Problem: I Can't type a comment in youtube without the youtube shortcut keys taking over even though I am clearly typing in the comment box. Just started today. I tried: -I restarted firefox....same thing -I turned off youtube enhancer.....same thing -I went to Chrome to test it and it did not do it there.

I am a long time Firefox user and I have never had this problem. Any suggestions? Super weird.

Community, Problem: I Can't type a comment in youtube without the youtube shortcut keys taking over even though I am clearly typing in the comment box. Just started today. I tried: -I restarted firefox....same thing -I turned off youtube enhancer.....same thing -I went to Chrome to test it and it did not do it there. I am a long time Firefox user and I have never had this problem. Any suggestions? Super weird.

所有回复 (2)

more options

Yes, Reddit also is flooded with posts on this problem. (for example) Probably Google changed something and it's better to wait for a fix than to try to hack around it.

more options

Hi

Thank you for flagging up this issue.

YouTube have looked into this and will be correcting the issue shortly.