搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

some links opens in a blank page

  • 5 个回答
  • 5 人有此问题
  • 17 次查看
  • 最后回复者为 FredMcD

more options

hi, i think that since last update or surely since 2 days ago i have a problem where when I click in a whatever link (in page or bookmark) the link opens in a blank page and it wont load. The adress bar shows the correct link and if I click on refresh then it will load.

I tested a bit and it seems a bit random.

I didnt installed any new program or new extension. I have tried to reset firefox and installed the addons again. I have these: adblock plus, blur, gmail notifier, last pass and turn off the lights.

hi, i think that since last update or surely since 2 days ago i have a problem where when I click in a whatever link (in page or bookmark) the link opens in a blank page and it wont load. The adress bar shows the correct link and if I click on refresh then it will load. I tested a bit and it seems a bit random. I didnt installed any new program or new extension. I have tried to reset firefox and installed the addons again. I have these: adblock plus, blur, gmail notifier, last pass and turn off the lights.

所有回复 (5)

more options

Please update your plugins to the latest version. Check to make sure you are up to date:

If you see any issues also see:

If you continue to see issues, please try Safe Mode to make sure that one of the addons are no longer compatible:

more options

Did you try a new profile without extensions?


Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options
more options

hi, I tried to reset the profile but the problem persisted with only last pass addon. also tried firefox safe mode but the problem persisted too.

my plugins are updated to the latest version.

more options

Disable Last Pass as a test.