搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Firefox not rendering or displaying graphics correctly, tried everything?

  • 2 个回答
  • 37 人有此问题
  • 1049 次查看
  • 最后回复者为 Nat611

more options

Firefox not rendering or displaying graphics correctly... When a page first loads up, fine but if you hit some buttons, then the back button to go back to the page the image is either cut in half or missing pieces of it, On the page that it happens, if I delete the history and refresh page, everything is fine again, I also was working on a web page that does the same thing , on the server or locally, I tried no- cache, refresh on page load, ran Firefox in safe mode, my friend has Firefox also and he got the same results, Internet explorer, no problems, Chrome no problems, I need to fix this with in webpage I'm working on on the code side, so that everyone doesn't have this problem.

Firefox not rendering or displaying graphics correctly... When a page first loads up, fine but if you hit some buttons, then the back button to go back to the page the image is either cut in half or missing pieces of it, On the page that it happens, if I delete the history and refresh page, everything is fine again, I also was working on a web page that does the same thing , on the server or locally, I tried no- cache, refresh on page load, ran Firefox in safe mode, my friend has Firefox also and he got the same results, Internet explorer, no problems, Chrome no problems, I need to fix this with in webpage I'm working on on the code side, so that everyone doesn't have this problem.

被采纳的解决方案

Try to disable OMTC and leave hardware acceleration in Firefox enabled.

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

在上下文中阅读这个答案 👍 4

所有回复 (2)

more options

选择的解决方案

Try to disable OMTC and leave hardware acceleration in Firefox enabled.

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

more options

I did the first two, and it seemed to fix the problem, but I would hate to leave info on the site to do this for Firefox users... most People don't like going deep to adjust their browsers.. Firefox should just do an update and make this the default setting, because a lot of people are having this problem... And Firefox runs a lot faster with the two settings in place...

由Nat611于修改