On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

yahoo mail disables sidebar and recent apps list

  • 2 个回答
  • 1 人有此问题
  • 1 次查看
  • 最后回复者为 cor-el

more options

When moving my mouse pointer to the top corners (left for apps, right for sidebar) they work fine until i open my yahoo mail. Once this is open they stop working. It also disables the windows icon button in the lower left corner. I need to alt/tab to switch between apps and need to use the windows key on the keypad to return to apps page. To restore back to normal i need to restart the laptop. Im using HP Envy with i7 processor. I do not use IE browser at all, only nightly.

When moving my mouse pointer to the top corners (left for apps, right for sidebar) they work fine until i open my yahoo mail. Once this is open they stop working. It also disables the windows icon button in the lower left corner. I need to alt/tab to switch between apps and need to use the windows key on the keypad to return to apps page. To restore back to normal i need to restart the laptop. Im using HP Envy with i7 processor. I do not use IE browser at all, only nightly.

所有回复 (2)

more options

I'm not sure how Yahoo/Firefox can disable system features...

Is Firefox switching to full screen view? You can switch between full screen and normal view using the F11 key on the keyboard. There's also a permission setting you can change to stop sites from switching to full screen without permission.*

If Firefox is just maximized and not in full screen view, does double-clicking the Firefox title bar to switch the window from maximized to resizable make any difference?

* To check on that:

While viewing a page on that site, use either:

  • right-click and choose View Page Info > Permissions
  • Alt+t (open the classic Tools menu) > Page Info > Permissions

If "Enter Fullscreen" is set to "Allow" instead of "Always Ask", switch it to "Always Ask".

more options

Does this only happen with the Firefox 32 Nightly build?

Note that there have been issues reported with Yahoo mail, but those are reported to have been fixed by Yahoo.

  • bug 1017134 - Yahoo! Mail is not working on today's Nightly

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window