Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Èròjà atẹ̀lélànà yii ni a ti fi pamọ́ fọ́jọ́ pípẹ́. Jọ̀wọ́ béèrè ìbéèrè titun bí o bá nílò ìrànwọ́.

Instructions to disable Location aware browsing page do not work.

  • 1 èsì
  • 1 ní ìṣòro yìí
  • 3 views
  • Èsì tí ó kẹ́hìn lọ́wọ́ the-edmeister

more options

i have followed the directions given on the page to turn off Location-Aware Browsing permanently three or four times but it continues to appear when I access Mozilla, expecting to get to my home page:

<<<<Location-Aware Browsing is always opt-in in Firefox. No location information is ever sent without your permission. If you wish to disable the feature completely, please follow this set of steps:

   In the URL bar, type about:config
   Type geo.enabled
   Double click on the geo.enabled preference
   Location-Aware Browsing is now disabled >>>>>>> no it isn't.

Rachael Agnew

These directions do not disable Location-Aware Browsing

All Replies (1)

more options

Are you connected by WiFi (a wireless connection) on a laptop or tablet, or are you plugged in like with a desktop?