Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

fixing settings

  • 1 tontu
  • 0 am na jafe-jafe bii
  • 1 view
  • i mujjee tontu mooy Terry

more options

in the autoplay box in settings my allow camera and microphone is showing but there is nothing typed in the box e.g. facebook. how do i get facebook typed in there because when i use facetime on facebook, i cannot hear or see anyone even though both my camera and microphone are on

in the autoplay box in settings my allow camera and microphone is showing but there is nothing typed in the box e.g. facebook. how do i get facebook typed in there because when i use facetime on facebook, i cannot hear or see anyone even though both my camera and microphone are on

All Replies (1)

more options

Try the page info window, opened with ctl+i. On the Permissions tab select Allowed for the two permissions you want.

https://support.mozilla.org/en-US/kb/firefox-page-info-window