Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable Google's Account sign-in prompts

  • 9 tontu
  • 4 am na jafe-jafe bii
  • 45 views
  • i mujjee tontu mooy Terry

more options

Hello,

I am browsing the latest FF and I keep getting the sign in with google pop up on so many sites and I really don't want to sign in with G on so many sites.

I tried setting "Google Account sign-in prompts " to off in my G accounts permissions page but the pop up is still popping.

Any ideas why?

Thanks

Hello, I am browsing the latest FF and I keep getting the sign in with google pop up on so many sites and I really don't want to sign in with G on so many sites. I tried setting "Google Account sign-in prompts " to off in my G accounts permissions page but the pop up is still popping. Any ideas why? Thanks

All Replies (9)

more options

Dropa said

That's not from Firefox but whatever site your on or Addon is doing that.

It has to do with Google's account settings. But I followed Google's instructions on how to disable this feature and I still get the pop up, so I thought maybe there's something FF specific.

more options

Yeah, it's popping up everywhere. see screenshot You can mark this as resolved.

more options

jonzn4SUSE said

Yeah, it's popping up everywhere. see screenshot You can mark this as resolved.

Solved? So this is a problem from Google's side?

more options

I thought you said solved.  ;-) I saw this option in my google account, but still get pop-ups.

jonzn4SUSE moo ko soppali ci

more options

jonzn4SUSE said

I thought you said solved.  ;-) I saw this option in my google account, but still get pop-ups.

Yes, this should solve the pop up problems but it doesn't. That's why I thought maybe it is FF related...

more options

What you are seeing is a Google service that some websites are using to help people sign into their services.

more options

tanin said

jonzn4SUSE said

I thought you said solved.  ;-) I saw this option in my google account, but still get pop-ups.

Yes, this should solve the pop up problems but it doesn't. That's why I thought maybe it is FF related...

Yeah, I'm seeing the pop up on sites that are not even connect to my google account. Time to hit Google forum for answers.

more options

I think I only started seeing it after the last FF update(current ver 110.) and it is popping-up on lots of non-google sites. Reviewing the cookies, there was a 'accounts.google.com' cookie. I don't login to google and the cookies are cleared on each FF shut-down, so I think the cookie was part of the popup. To temporally stop the popups, I've blocked the google sites with NoScript (I love that plug-in). Of course, that breaks some sites but I can re-enable specific sites if I need it.

I've been a FF user for years, but if this isn't resolved, I'll have to investigate other browsers.

Jim moo ko soppali ci

more options

You could try uBlockOrigin and its filter lists Adguard Annoyances and uBlock Filters - Annoyances. One user suggested adding this to My filters in uBO; you could try searching for it. accounts.google.com/gsi/*$xhr,script,3p

https://addons.mozilla.org/en-US/firefox/addon/ublock-origin/