Que signifient les messages d'erreur SSLv3 avec Firefox, que dois-je faire ?

This page does not exist in Wolof. You have been redirected to the Français version instead. If you would like to localize it into Wolof, click here. You can also see the English version of this page.

Firefox bloque Secure Sockets Layer 3.0 (SSLv3) pour protéger vos informations contre les attaques. SSLv3 est un type de technologie que certains sites web utilisent pour se connecter à un serveur. Il n'est plus sûr, ce qui le rend plus facile à exploiter pour les pirates qui extraient vos informations personnelles pendant une connexion. Pour avoir davantage d'informations, consultez cet article (en anglais).

Que se passe-t-il lorsque vous accédez à des sites vulnérables ?

Lorsque vous tentez d'accéder à un site qui ne prend en charge que Secure Sockets Layer version 3.0, Firefox va le bloquer et afficher un message, « Impossible d'établir une connexion sécurisée », qui explique que Firefox ne peut pas garantir la sécurité de vos données sur ce site car il utilise SSLv3, un protocole de sécurité vulnérable.

SSLv3

Si vous voyez ce message, veuillez contacter le propriétaire du site pour lui signaler le problème.

Précautions supplémentaires

Pour vous protéger davantage des attaques, maintenez Firefox à jour. Le moyen le plus simple de le faire est de paramétrer les mises à jour automatiques :

  1. Cliquez sur le bouton de menu New Fx Menu Fx57Menu et sélectionnez OptionsPréférences
  2. Dans le panneau Général, défilez vers le bas jusqu'à la section Mises à jour de Firefox.
  3. Assurez-vous que le bouton radio Installer les mises à jour automatiquement (recommandé) est sélectionné.

Il se peut que vous n'ayez pas de paramètres de mise à jour de Firefox si vous utilisez la version de Firefox fournie par votre distribution Linux. Au lieu de cela, les mises à jour de Firefox dépendent du gestionnaire de mise à jour de votre distribution et les mises à jour devraient s'installer automatiquement.

  1. Cliquez sur le bouton de menu New Fx Menu Fx57Menu et sélectionnez OptionsPréférences
  2. Cliquez sur le panneau Avancé, puis sur l'onglet Mises à jour et vérifiez que le bouton radio Installer automatiquement les mises à jour (recommandé pour votre sécurité) est coché.

Si vous utilisez la version de Firefox fournie par votre distribution Linux, il n'y aura pas d'onglet de mise à jour dans le panneau. Au lieu de cela, les mises à jour de Firefox dépendent du gestionnaire de mise à jour de votre distribution et les mises à jour devraient s'installer automatiquement.

// These fine people helped write this article:Goofy, Banban, Mozinet, Imen, Cécile. You can help too - find out how.

Ndax jukki bi amal nala njariñ? Xaaral tuuti...

Bokk ci ñiy jàppale Ndimbalu Mozilla