outgoing smtp server rejects emails
ever since last update... can't send emails
Send Message Error Sending of the message failed. An error occurred while sending mail. The mail server responded: E5rTxqhwZYbiPE5rUxBTZm DMARC Policy Enforcement: https://postmaster.comcast.net/smtp-error-codes.php#ODM00001. Please check the message and try again.
Усі відповіді (3)
Who is your email provider?
What version of Thunderbird?
What Antivirus or other Internet security software or VPN software do you use, if any?
This is a message from Comcast, relayed to you by Thunderbird. The link included in the error message describes the error message in semi-technical terms:
"ODM00001: Mail I'm sending from Comcast was rejected and returned an error message containing the code ODM00001. What does this mean?
This error applies to our outbound systems. When a sender attempts to use a domain in the From address which is protected by a DMARC "reject" policy, and we have no method by which we can properly provide authentication (SPF or DKIM) for the message, our systems will not accept those messages. DMARC (RFC7489) is a system where the domain owner has declared a policy for how unauthenticated messages should be treated."
If your provider is Comcast, I might interpret this as saying you are using a From address that they can't authenticate. Otherwise, I don't know what it means exactly. Your first step would be to verify your server settings with those published by your email provider.
I do find mention of this error code on an Xfinity information page:
https://www.xfinity.com/support/articles/email-errors
ODM00001 - Meaning: This message was rejected by the Xfinity outbound mail servers due to Xfinity’s published DMARC policy. The message has not passed either DKIM or SPF authentication for the domain. For more on DMARC, go to dmarc.org.
Fix: If you need more help: - Go to the Customer Security Assurance website (https://spa.xfinity.com/help/) - Click the Postmaster square. - Scan the FAQs for your issue. - If your issue is not fixed, scroll down to click Report an issue.
comcast 157.0.1 none
So why wasn't there a problem until the Oct 1st Thunderbird update? Seems that information sent to the smtp server by Thunderbird has been changed and it's now getting flagged.
Змінено
What is your operating system?
Does this still happen when you restart Thunderbird in Troubleshoot Mode? (See <Help | Troubleshoot Mode>.)
It works perfectly for me, and I find no other mention of problems like yours. There are many users of TB 157.0.1, presumably plenty of them use Comcast. I have to conclude that there's something peculiar about your system.
Here are my working Comcast settings. How do they compare with yours?
IMAP (Incoming): Incoming Server Type: IMAP Mail Server Incoming Server Name: imap.comcast.net Port: 993 User Name: <my email address> Connection Security: SSL/TLS Authentication method: OAuth2
SMTP (Outgoing): SMTP Server Name: smtp.comcast.net Port: 465 Connection Security: SSL/TLS Authentication method: OAuth2 User Name: <my email address>