Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Youtube appears blank

  • 4 відповіді
  • 1 має цю проблему
  • 25 переглядів
  • Остання відповідь від cor-el

more options

Hello For a few days now, every time I go to youtube the page appears almost completely blank (see screenshot). I've tried disabling all my extensions and go in troubleshoot mode but it still does not work. When I try removing youtube storage from firefox settings "manage cookies and site data" and saving, data of the same size is still there when I open the storage manager again. The only thing that seems to work is going into a private window but since I have to keep signing in each time it is painful especially with google MFA. Please help.

Thank you

Hello For a few days now, every time I go to youtube the page appears almost completely blank (see screenshot). I've tried disabling all my extensions and go in troubleshoot mode but it still does not work. When I try removing youtube storage from firefox settings "manage cookies and site data" and saving, data of the same size is still there when I open the storage manager again. The only thing that seems to work is going into a private window but since I have to keep signing in each time it is painful especially with google MFA. Please help. Thank you
Прикріплені знімки екрана

Обране рішення

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile. Make sure you stay signed out of your sync account when testing.

Читати цю відповідь у контексті 👍 0

Усі відповіді (4)

more options

UPDATE: You can also clear all items for a single site. https://support.mozilla.org/en-US/kb/remove-websites-address-bar-suggestions

Last step if needed, you can refresh Firefox. https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

What security software are you running?

What version of Windows? If pro, try this and see if you have the same issues. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

Змінено jonzn4SUSE

Корисно?

more options

Вибране рішення

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile. Make sure you stay signed out of your sync account when testing.

Корисно?

more options

Thank you both for your answer ! Refreshing the profile did the trick ! Removing history did nothing. It was working properly on a new profile, so I refreshed following your advices and it works now.

Thank you !!

Корисно?

more options

You can check for issues with Storage (indexedDB).

Корисно?

Запитати

Щоб відповідати на повідомлення, ви повинні ввійти у свій обліковий запис. Поставте нове питання, якщо ви ще не маєте облікового запису.