Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

'Combine taskbar buttons and hide labels' set to 'Never' not working correctly in Windows 11 in conjunction with Firefox

  • 2 відповіді
  • 3 мають цю проблему
  • 1 перегляд
  • Остання відповідь від andrewz1986

more options

Hi. When Windows 11 was initially released, certain substantial feature of the Windows taskbar known from before was missing. I'm talking about 'Combine taskbar buttons and hide labels' and the option to set it to 'Never' (users tend to set it this way to always see the program icon along with it's label, not just the icon). At this moment, the feature has been available in widely released build of Windows 11 for months (Microsoft returned it after rewriting the taskbar code and after many complains), but it is not working correctly in conjunction with Firefox. When I close all windows and tabs of Firefox and restart the browser, only its icon is visible on the taskbar, not the label. Only when I open one more Firefox window, it starts to work as it should. Is it a known issue? Can we expect a fix to be made soon? Thanks.

Hi. When Windows 11 was initially released, certain substantial feature of the Windows taskbar known from before was missing. I'm talking about 'Combine taskbar buttons and hide labels' and the option to set it to 'Never' (users tend to set it this way to always see the program icon along with it's label, not just the icon). At this moment, the feature has been available in widely released build of Windows 11 for months (Microsoft returned it after rewriting the taskbar code and after many complains), but it is not working correctly in conjunction with Firefox. When I close all windows and tabs of Firefox and restart the browser, only its icon is visible on the taskbar, not the label. Only when I open one more Firefox window, it starts to work as it should. Is it a known issue? Can we expect a fix to be made soon? Thanks.
Прикріплені знімки екрана

Обране рішення

Try changing browser.startup.blankWindow to false in about:config.

Читати цю відповідь у контексті 👍 2

Усі відповіді (2)

more options

Вибране рішення

Try changing browser.startup.blankWindow to false in about:config.

Корисно?

more options

zeroknight said

Try changing browser.startup.blankWindow to false in about:config.

Thank you. It seems to fix the issue. If I'm correct, the feature 'browser.startup.blankWindow' (if enabled) is suppose to make an impression that Firefox is loaded faster than it really is. Luckily, I don't observe any significant side effect on my PC.

Корисно?

Запитати

Щоб відповідати на повідомлення, ви повинні ввійти у свій обліковий запис. Поставте нове питання, якщо ви ще не маєте облікового запису.