Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Ця тема перенесена в архів. Якщо вам потрібна допомога, запитайте.

How do I stop the new bad pop-up notification bar behaviour?

  • 3 відповіді
  • 3 мають цю проблему
  • 531 перегляд
  • Остання відповідь від jscher2000

more options

"Page control prevented this site from opening a pop-up window, Click here for options"

This notification gets in the way - it covers the web page I am attempting to use which makes it very annoying because I can't type in to the pages search box when this notification is in the way.

And it states click here for options but the problem is - THERE ARE NO USEFUL OPTIONS

You can dismiss the notification, but it comes back quickly, you can allow the popup page and it still comes back quickly.

This is only a problem with the latest update.

Обране рішення

What?? That is not the built-in popup blocker.

Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Diagnose Firefox issues using Troubleshoot Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Читати цю відповідь у контексті 👍 1

Усі відповіді (3)

more options

Вибране рішення

What?? That is not the built-in popup blocker.

Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Diagnose Firefox issues using Troubleshoot Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

Kvoter said

"Page control prevented this site from opening a pop-up window, Click here for options" This notification gets in the way - it covers the web page I am attempting to use which makes it very annoying because I can't type in to the pages search box when this notification is in the way. And it states click here for options but the problem is - THERE ARE NO USEFUL OPTIONS You can dismiss the notification, but it comes back quickly, you can allow the popup page and it still comes back quickly. This is only a problem with the latest update.

Thanks,

I did have a pop-up blocker extension called "page control", I didn't realise it because I don't recall installing it. It's not the kind of thing I would install - Frefox already blocks popups and ghostery and noscript protect me . I'm wondering how it got installed in that case and why.

more options

Sometimes a mystery item can be the tip of the iceberg of bundled software... it's probably worth a visit here: Windows Control Panel, Uninstall a Program. After the list loads, click the "Installed on" column heading to group the infections, I mean, additions, by date. This can reveal unnoticed bundle items that snuck in with some software you agreed to install. Probably best to take out as much trash as possible here.