ค้นหาฝ่ายสนับสนุน

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox loads pages slowly

  • 5 การตอบกลับ
  • 1 คนมีปัญหานี้
  • 7 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย cor-el

more options

Web pages like Youtube seem to be loading very slowly, say over a minute. i have also tried loading the web sites in another browser and they load fast. I have read through several of the help pages and I have tried everything up to and including a fresh install of Firefox. Thus far nothing has resolved the issue.

I'm out of ideas, do you guys have any thoughts?

Web pages like Youtube seem to be loading very slowly, say over a minute. i have also tried loading the web sites in another browser and they load fast. I have read through several of the help pages and I have tried everything up to and including a fresh install of Firefox. Thus far nothing has resolved the issue. I'm out of ideas, do you guys have any thoughts?

การตอบกลับทั้งหมด (5)

more options

Hello, let's try here 1st : https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster Then work through this one : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems?redirectlocale=en-US&redirectslug=Troubleshooting+extensions+and+themes and moving on : https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration I would suggest also that you try turning off Hardware Acceleration if Firefox it is under Tools Folder -> Options -> Advanced and see how the above might help you or not. There is also a Extension called Ft-Free Fox which I can not advocate for or against.

Please let us know if this solved your issue or if need further assistance.

more options

Oh....Please delete cookies and clear your cache also before doing anything in the above Thank You

more options

You can try to disable multi-process windows in Firefox by setting these prefs to false on the about:config page.

  • browser.tabs.remote.autostart = false
  • browser.tabs.remote.autostart.2 = false

You can open the about:config page: via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

Hello, I did search the help pages and tried most of the things that were offered. I'm not willing to mess with my graphics drivers as the only thing that isn't working right is Firefiox and I'd hate to screw something else up.

I have to two settings in about:config a try and that didn't seem to help either.

I'm going to keep poking around and see if there are any other details tht might help find a solution.

more options

Did you try to disable hardware acceleration in Firefox?

  • Options/Preferences -> Advanced -> General -> Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.