X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

how to change the default searchengine? the one activated in the adress-bar?

  • 25 replies
  • 815 இந்த பிரச்னைகள் உள்ளது
  • Last reply by docfarazkhan
பதிவிடப்பட்டது

i got that damn bing as default search engine help me get rid of it once and for all. pleazzzzzzzze

edited to remove swearing - TonyE

i got that damn bing as default search engine help me get rid of it once and for all. pleazzzzzzzze ''edited to remove swearing - TonyE''

TonyE மூலமாக திருத்தப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

In Firefox type about:config in the address bar and press ENTER.

Search for Keyword

Locate and double-click the entry for keyword.URL

Modify it by add the below set of values :

Yahoo: http://search.yahoo.com/search?p=

Ask: http://www.ask.com/web?q=

Bing: http://www.bing.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=

Google: http://www.google.com/search?&q=

DONE

Read this answer in context 57

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 10.1 r85
  • getplusplusadobe16290
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • NPWLPG

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; fr; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

கூடுதல் தகவல்

TonyE
  • Moderator
1044 தீர்வுகள் 8863 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

  1. Type about:config into the location bar and press enter
  2. Accept the warning message that appears, you will be taken to a list of preferences
  3. In the filter box type keyword to bring up a small number of preferences
  4. Right-click on the preference keyword.URL and choose Reset to set it back to Google

For more information see Search the web from the address bar. If the Bing bar has also been installed, this article can help - Removing the Search Helper Extension and Bing Bar

# Type '''about:config''' into the location bar and press enter # Accept the warning message that appears, you will be taken to a list of preferences # In the filter box type '''keyword''' to bring up a small number of preferences # Right-click on the preference '''keyword.URL''' and choose '''Reset''' to set it back to Google For more information see [[Location bar search]]. If the Bing bar has also been installed, this article can help - [[Removing the Search Helper Extension and Bing Bar]]
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

it worked!! many thanks for your skill and quickness to adress my plight

it worked!! many thanks for your skill and quickness to adress my plight
amyannt 0 தீர்வுகள் 1 பதில்கள்
பதிவிடப்பட்டது

I tried this, but the reset button is grey and won't allow me to click. In my search bar I don't have an engine

I tried this, but the reset button is grey and won't allow me to click. In my search bar I don't have an engine
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

do as TonyE said. But when you see that damn grey reset button, juste double click on the field under value (or right click it and choose modify). A box should pop out, in which you can copy/paste the following "http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=". That should do it.

do as TonyE said. But when you see that damn grey reset button, juste double click on the field under value (or right click it and choose modify). A box should pop out, in which you can copy/paste the following "http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=". That should do it.
munni 0 தீர்வுகள் 1 பதில்கள்
பதிவிடப்பட்டது

simply uninstall firebox once and then reinstall,bing wil f......k .d

simply uninstall firebox once and then reinstall,bing wil f......k .d
charwing 0 தீர்வுகள் 6 பதில்கள்
பதிவிடப்பட்டது

thanks - this helped me too.. somehow the default search engine in the location bar got changed to Yahoo. May have happened when I was updating my Shockwave or something.. don't know. but now it's back to Google. Yay!

thanks - this helped me too.. somehow the default search engine in the location bar got changed to Yahoo. May have happened when I was updating my Shockwave or something.. don't know. but now it's back to Google. Yay!
charwing 0 தீர்வுகள் 6 பதில்கள்
பதிவிடப்பட்டது

reset itself.. again...don't know what's going on.. will try to do another reset...and copying in the URL from above. Hopefully THIS time the stupid thing will stay fixed.

reset itself.. again...don't know what's going on.. will try to do another reset...and copying in the URL from above. Hopefully THIS time the stupid thing will stay fixed.
cor-el
  • Top 10 Contributor
  • Moderator
17687 தீர்வுகள் 160003 பதில்கள்
பதிவிடப்பட்டது
See also http://kb.mozillazine.org/Preferences_not_saved
grahambhg 0 தீர்வுகள் 1 பதில்கள்
பதிவிடப்பட்டது

K, now it works. Note to self: omit the quote marks

K, now it works. Note to self: omit the quote marks

grahambhg மூலமாக திருத்தப்பட்டது

HZeit 0 தீர்வுகள் 1 பதில்கள்
பதிவிடப்பட்டது

I just tried the--- about:config---keyword---keywordurl----reset---solution 3 times without a positive result. Hoping to stay with Firefox but can't see it with Bing imposing itself on me. Please help!

I just tried the--- about:config---keyword---keywordurl----reset---solution 3 times without a positive result. Hoping to stay with Firefox but can't see it with Bing imposing itself on me. Please help!
cor-el
  • Top 10 Contributor
  • Moderator
17687 தீர்வுகள் 160003 பதில்கள்
பதிவிடப்பட்டது
Did you check http://kb.mozillazine.org/Preferences_not_saved ?
Goxethee 0 தீர்வுகள் 2 பதில்கள்
பதிவிடப்பட்டது

Thankyou SO MUCH! I've been battling with crappy Yahoo search engine for days, since I downloaded the latest FF upgrade, dunno how/why it happebned but I thought I was stuck with it forever! You've made my christmas, thanks :D

Thankyou SO MUCH! I've been battling with crappy Yahoo search engine for days, since I downloaded the latest FF upgrade, dunno how/why it happebned but I thought I was stuck with it forever! You've made my christmas, thanks :D
Laura 0 தீர்வுகள் 2 பதில்கள்
பதிவிடப்பட்டது

Thank you, Tony! I too had this problem with that annoying Bing search bar. Your instructions were very clear and the Bing Bar is now gone.I had looked in the list of installed programs for "Bing" but it was actually labeled as "Search ..(something)". The bing people are sneaky. I've noticed they covertly try to add their bing bar in other downloaded programs, even the paid ones.

thanks again, laura

Thank you, Tony! I too had this problem with that annoying Bing search bar. Your instructions were very clear and the Bing Bar is now gone.I had looked in the list of installed programs for "Bing" but it was actually labeled as "Search ..(something)". The bing people are sneaky. I've noticed they covertly try to add their bing bar in other downloaded programs, even the paid ones. thanks again, laura
sunshineberge 0 தீர்வுகள் 1 பதில்கள்
பதிவிடப்பட்டது

Thanks so much this post was really helpfull. I have now gotten rid of YAHOO yeah.

Thanks so much this post was really helpfull. I have now gotten rid of YAHOO yeah.
roytaylor 0 தீர்வுகள் 1 பதில்கள்
பதிவிடப்பட்டது

Resetting my default search engine to Bing with it's advertisements has resulted in me now using Google Chrome as my preferred web browser. I am really tired of ads and some company deciding what is best for me. Goodbye.

Resetting my default search engine to Bing with it's advertisements has resulted in me now using Google Chrome as my preferred web browser. I am really tired of ads and some company deciding what is best for me. Goodbye.
ebooksannie 0 தீர்வுகள் 3 பதில்கள்
பதிவிடப்பட்டது

I'm an old 62-year old lady, in the graphics industry and here's how I REMOVED BING! HATE BING!

I have a Mac, so here goes…hope this helps everyone Open Firefox Right mouse click "Firefox" on the Firefox Tool Bar on far left Click "Preferences" Click "General" Click "Restore to Default"

The, stay in the same "Preference" area where other tabs are… Click the "Advanced" Tab Check "Always check to see if Firefox is the default browser on the start up" Click the "Check now" button

The, stay in the same "Preference" area again where other tabs are… Click the "Privacy" Tab Then click the words that say "clear your recent history" or "remove individual cookies". Now, this last part may have nothing to do with Bing…but I did it anyway. I HATE BING!!!!

Firefox best deal with this Bing Issue…I am going to post this on Facebook and our entire company and my e-marketing clients ASAP! Hope this helps!

I'm an old 62-year old lady, in the graphics industry and here's how I REMOVED BING! HATE BING! I have a Mac, so here goes…hope this helps everyone Open Firefox Right mouse click "Firefox" on the Firefox Tool Bar on far left Click "Preferences" Click "General" Click "Restore to Default" The, stay in the same "Preference" area where other tabs are… Click the "Advanced" Tab Check "Always check to see if Firefox is the default browser on the start up" Click the "Check now" button The, stay in the same "Preference" area again where other tabs are… Click the "Privacy" Tab Then click the words that say "clear your recent history" or "remove individual cookies". Now, this last part may have nothing to do with Bing…but I did it anyway. I HATE BING!!!! Firefox best deal with this Bing Issue…I am going to post this on Facebook and our entire company and my e-marketing clients ASAP! Hope this helps!
EmmetAnt 0 தீர்வுகள் 2 பதில்கள்
பதிவிடப்பட்டது

Have just fixed this problem! Assuming you have previously had Mozilla Firefox as your default search engine, start from the main toolbar, go Tools > Options > General. You will see the address of the 'Home Page' specified in about the second line. If this has been taken over by the flashy and vulgar Bing bar, all you now have to do is select 'Restore to Default', and you will get your awesome Firefox back.

Have just fixed this problem! Assuming you have previously had Mozilla Firefox as your default search engine, start from the main toolbar, go Tools > Options > General. You will see the address of the 'Home Page' specified in about the second line. If this has been taken over by the flashy and vulgar Bing bar, all you now have to do is select 'Restore to Default', and you will get your awesome Firefox back.
gauravrai 0 தீர்வுகள் 1 பதில்கள்
பதிவிடப்பட்டது

open general google rather that first page: just by pasting the following

"http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=&q="

open general google rather that first page: just by pasting the following "http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=&q="
treefrog7 0 தீர்வுகள் 3 பதில்கள்
பதிவிடப்பட்டது

I just did what gauravrai said and was able to get the little arrow next to Bing to come back on. I clicked on the arrow and chose Google. I did not have that arrow before. Thanks a lot!

I just did what gauravrai said and was able to get the little arrow next to Bing to come back on. I clicked on the arrow and chose Google. I did not have that arrow before. Thanks a lot!
Richard 0 தீர்வுகள் 1 பதில்கள்
பதிவிடப்பட்டது

Great Tony, just what I needed.

Great Tony, just what I needed.