Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have DLink cameras that are accessable on a MyDlink app. It is only compatible with Firefox 51 and 52. How can I get an older version of Firefox working on my laptop?

  • 4 பதிலளிப்புகள்
  • 2 இந்த பிரச்னைகள் உள்ளது
  • 57 views
  • Last reply by James

I have Dlink web cams. They are only accessable via a MyDlink app. The app is only compatible with Firefox 51 or 52. How do i get older versions running on my laptop?

I have Dlink web cams. They are only accessable via a MyDlink app. The app is only compatible with Firefox 51 or 52. How do i get older versions running on my laptop?

All Replies (4)

See:

Make sure you only use this version for the DLink cams and that you use a separate profile, i.e. do not launch on install, but start via the Profile Manager and create a desktop shortcut that specifies the profile via -P <profile>.

Since you use Windows you could use the portable Firefox 52.9.0 esr https://portableapps.com/apps/internet/firefox-portable-legacy-52

They use the official builds bundled with a custom launcher that keeps everything self contained and can even run completely off a usb flash drive for example. It will not affect your normal Firefox install and Profiles for it.

I'm not sure if the portable version will work with those cams as they either use a plugin or Java applets to control and view the images.

I have used the Java Plugin with the portable version though that was long ago as a coupons site required the Java Plugin at the time.