Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox cannot show some International Phonetic Alphabet symbol on Mac

  • 3 பதிலளிப்புகள்
  • 0 இந்த பிரச்னைகள் உள்ளது
  • 41 views
  • Last reply by deng1659362510

Firefox version: 107 IPA symbol show incorrect :https://zh.wikipedia.org/zh-my/KK%E9%9F%B3%E6%A8%99 but correct: https://zh.m.wikipedia.org/zh-cn/KK%E9%9F%B3%E6%A8%99


thanks

Firefox version: 107 IPA symbol show incorrect :https://zh.wikipedia.org/zh-my/KK%E9%9F%B3%E6%A8%99 but correct: https://zh.m.wikipedia.org/zh-cn/KK%E9%9F%B3%E6%A8%99 thanks
Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

deng1659362510 said

cor-el said

Both pages look the same for me. Could be a problem with the font that is used, so you can possibly check this in the Fonts tab in the Inspector. You can check in the Fonts tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Thanks! How can fix it?


It's work for me to install some front from https://www.internationalphoneticassociation.org/content/ipa-fonts

Thanks

Read this answer in context 👍 0

All Replies (3)

Both pages look the same for me. Could be a problem with the font that is used, so you can possibly check this in the Fonts tab in the Inspector.

You can check in the Fonts tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

cor-el said

Both pages look the same for me. Could be a problem with the font that is used, so you can possibly check this in the Fonts tab in the Inspector. You can check in the Fonts tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Thanks! How can fix it?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

deng1659362510 said

cor-el said

Both pages look the same for me. Could be a problem with the font that is used, so you can possibly check this in the Fonts tab in the Inspector. You can check in the Fonts tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Thanks! How can fix it?


It's work for me to install some front from https://www.internationalphoneticassociation.org/content/ipa-fonts

Thanks