Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't Drag Files into Outlook

  • 10 பதிலளிப்புகள்
  • 3 இந்த பிரச்னைகள் உள்ளது
  • 13 views
  • Last reply by jonzn4SUSE

The past week, I have not been able to drag files from my computer into outlook to attach it.

I cleared all browser history and data, tried it on my laptop as well. Dragging in files works on chrome. Using Firefox 99.0 (64-bit)

edit. I can drag files into Gmail and other websites on Firefox.

The past week, I have not been able to drag files from my computer into outlook to attach it. I cleared all browser history and data, tried it on my laptop as well. Dragging in files works on chrome. Using Firefox 99.0 (64-bit) edit. I can drag files into Gmail and other websites on Firefox.

iambear மூலமாக திருத்தப்பட்டது

All Replies (10)

jonzn4SUSE மூலமாக திருத்தப்பட்டது

It just started happening though.... I guess I'll check that link out

What funny for me is that I've never tried to drag and drop in Web Outlook, only in the Outlook desktop app.

My company doesn't want to pay for the outlook app nor do I want it on my WFH setup. Maybe, I'll have to bite the bullet and reinstall firefox in hopes it'll restore back to normal.

You can try to attach the files instead of dragging the files.

Yeah, I've always just used the attach option because the attachment would be placed somewhere in the body of the email I didn't like.

jonzn4SUSE மூலமாக திருத்தப்பட்டது

I went back to Firefox version 92 and it doesn't work.

This may have happened 12 years ago, but it is also a new issue. I am unable to drag and drop files into the Outlook 365 web app. I've seen that many others have this issue and I've yet to see a response from Mozilla. The function works fine in with Gmail and also works fine in Chrome.

Same as Ricky. Dragging files works on every other website except Outlook. Anyone suggesting to just use the "attach" button is not helping solve this problem. That method slows down work flow.

That's why the bug link is there, add your voice to the issue to hopefully get this old issue resolved soon.

jonzn4SUSE மூலமாக திருத்தப்பட்டது