X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Stop resizing text when I move the pointer?

  • 2 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by jscher2000
பதிவிடப்பட்டது

Getting frustrated when I move the pointer on my laptop Firefox will either enlarge the page (ex 110%) or shrink it (ex 90%) how do I stop this permanently?

Thanks in advance.

Getting frustrated when I move the pointer on my laptop Firefox will either enlarge the page (ex 110%) or shrink it (ex 90%) how do I stop this permanently? Thanks in advance.
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4254 தீர்வுகள் 59584 பதில்கள்
பதிவிடப்பட்டது

Is this with all websites/pages, some, a few?

Please provide a public link (no password) that we can check out. No Personal Information Please !


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Is this with all websites/pages, some, a few? Please provide a public link (no password) that we can check out. '''No Personal Information Please ! ''' ------------ Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
jscher2000
  • Top 10 Contributor
8758 தீர்வுகள் 71658 பதில்கள்
பதிவிடப்பட்டது

Hi Drew, you didn't mention how you were moving the pointer. You probably know that holding down the Ctrl key while using the mouse scroll wheel will zoom the page. But some touchpad gestures might trigger that if Firefox (or Windows) interprets them as scrolling. If you think that might be happening, you could test by temporarily (or permanently) turning off the Ctrl+wheel scrolling. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste with_c and pause while the list is filtered

(3) Double-click the mousewheel.with_control.action preference and edit the value from 3 (zoom) to 1 (scroll), then click OK

Does that help with the issue you're having?

Hi Drew, you didn't mention how you were moving the pointer. You probably know that holding down the Ctrl key while using the mouse scroll wheel will zoom the page. But some touchpad gestures might trigger that if Firefox (or Windows) interprets them as scrolling. If you think that might be happening, you could test by temporarily (or permanently) turning off the Ctrl+wheel scrolling. Here's how: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box above the list, type or paste '''with_c''' and pause while the list is filtered (3) Double-click the '''mousewheel.with_control.action''' preference and edit the value from '''3''' (zoom) to '''1''' (scroll), then click OK Does that help with the issue you're having?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.