X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

messages not displayed in inbox, have to use repair folder

  • 2 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by garrycoombe
பதிவிடப்பட்டது

as above

as above
மேற்கோள்

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 5.2; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

கூடுதல் தகவல்

Matt
  • Top 10 Contributor
  • Moderator
3239 தீர்வுகள் 22249 பதில்கள்
பதிவிடப்பட்டது

is this once a day, after every new message arrives. perhaps you could actually describe what you are observing.

Mostly these sorts of issues trace back to faulty anti virus products. What are you using?

is this once a day, after every new message arrives. perhaps you could actually describe what you are observing. Mostly these sorts of issues trace back to faulty anti virus products. What are you using?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

pretty much after every new message arrives

After 'Get Messages' there is a message displayed at the bottom right hand corner of the screen indicating the the number of messages which have been received. They are not displayed in the inbox pane They are displayed after the 'Repair Folders' option is ticked but are not displayed when I revisit the the inbox and only after the 'Repair Folders' option is used again. I installed Thunderbird about a year ago and haven't had any problems until a week ago. Nothing changed in my software environment that I am aware of. This seems to be a common problem indicated with a Google search, but without a permanent solution.

pretty much after every new message arrives After 'Get Messages' there is a message displayed at the bottom right hand corner of the screen indicating the the number of messages which have been received. They are not displayed in the inbox pane They are displayed after the 'Repair Folders' option is ticked but are not displayed when I revisit the the inbox and only after the 'Repair Folders' option is used again. I installed Thunderbird about a year ago and haven't had any problems until a week ago. Nothing changed in my software environment that I am aware of. This seems to be a common problem indicated with a Google search, but without a permanent solution.

garrycoombe மூலமாக திருத்தப்பட்டது

இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.