X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

There is no button labeled "Turn off Blocking for This Site."

  • 31 replies
  • 3 இந்த பிரச்னைகள் உள்ளது
  • Last reply by slatersteven8
பதிவிடப்பட்டது

I am trying to get content from washingtonpost.com . They need me to disable tracker blocking. The standard help screen (capped below) says to just click the button labeled "Turn off Blocking for This Site." Only trouble is, no such button actually exists on the information popup screen (Clicking the circled 'i'). The popup screen I get looks exactly like the one in the help, except for the missing button. I have tried all the suggestions in other posts and none of them work. I notice I am not the only one with this problem. Is it possible my install of Firefox is corrupted? But nothing else I have noticed is wrong. I am running Firefox quantum 68.0.1 under Ubuntu xcfe.

I am trying to get content from washingtonpost.com . They need me to disable tracker blocking. The standard help screen (capped below) says to just click the button labeled "Turn off Blocking for This Site." Only trouble is, no such button actually exists on the information popup screen (Clicking the circled 'i'). The popup screen I get looks exactly like the one in the help, except for the missing button. I have tried all the suggestions in other posts and none of them work. I notice I am not the only one with this problem. Is it possible my install of Firefox is corrupted? But nothing else I have noticed is wrong. I am running Firefox quantum 68.0.1 under Ubuntu xcfe.
Attached screenshots
மேற்கோள்

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

கூடுதல் தகவல்

cor-el
  • Top 10 Contributor
  • Moderator
17688 தீர்வுகள் 160003 பதில்கள்
பதிவிடப்பட்டது

Try to uninstall Adblock Plus. We have seen reports that ABP is still blocking content even when disabled.

You can create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Try to uninstall Adblock Plus. We have seen reports that ABP is still blocking content even when disabled. You can create a new profile to test if your current profile is causing the problem. See "Creating a profile": *https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems. *https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

@Fels, thanks for the effort, and thanks for the drink recipe!

@Fels, thanks for the effort, and thanks for the drink recipe!
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

@cor-el seeing that I have no such problem on any other site, I am henceforth assuming the problem is with washingtonpost.com, and not with Firefox or any of its add-ons. I enjoy the peace that comes with AdBlockPlus, I'm going to keep it for the time being.

@cor-el seeing that I have no such problem on any other site, I am henceforth assuming the problem is with washingtonpost.com, and not with Firefox or any of its add-ons. I enjoy the peace that comes with AdBlockPlus, I'm going to keep it for the time being.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17688 தீர்வுகள் 160003 பதில்கள்
பதிவிடப்பட்டது

If there is no 'unblock' button in the Control Center 'i' icon drop-down list then this means that content blocking isn't active and there is something else wrong. This could be an extension or changes that you have made to the Firefox default settings that the washingtonpost doesn't like. If it works in a fresh profile then at least you know that it is something in your current profile.

You can try to rename prefs.js in the profile folder to prefsOLD.js to check with settings stored in this file.

If there is no 'unblock' button in the Control Center 'i' icon drop-down list then this means that content blocking isn't active and there is something else wrong. This could be an extension or changes that you have made to the Firefox default settings that the washingtonpost doesn't like. If it works in a fresh profile then at least you know that it is something in your current profile. You can try to rename prefs.js in the profile folder to prefsOLD.js to check with settings stored in this file.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
Erin & Symba girl 0 தீர்வுகள் 1 பதில்கள்
பதிவிடப்பட்டது

I ONLY want to block ONE website! How??

I ONLY want to block ONE website! How??
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
McCoy
  • Top 10 Contributor
578 தீர்வுகள் 5391 பதில்கள்
பதிவிடப்பட்டது

Erin & Symba girl said

I ONLY want to block ONE website! How??

Hello !

Maybe you'd like to give (one of) these add-ons a try :

https://addons.mozilla.org/en-US/firefox/addon/block-website/

https://addons.mozilla.org/en-US/firefox/addon/blocksite/

''Erin & Symba girl [[#answer-1254564|said]]'' <blockquote> I ONLY want to block ONE website! How?? </blockquote> Hello ! Maybe you'd like to give (one of) these add-ons a try : https://addons.mozilla.org/en-US/firefox/addon/block-website/ https://addons.mozilla.org/en-US/firefox/addon/blocksite/
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17688 தீர்வுகள் 160003 பதில்கள்
பதிவிடப்பட்டது

@ Erin & Symba girl

Do you want to block the entire website like the above posted extensions would do or do you want only to enable Content Blocking for this website?

For the latter you click the shield icon at the left end of the location bar.

@ Erin & Symba girl Do you want to block the entire website like the above posted extensions would do or do you want only to enable Content Blocking for this website? For the latter you click the shield icon at the left end of the location bar. *https://support.mozilla.org/en-US/kb/content-blocking
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
slatersteven8 0 தீர்வுகள் 2 பதில்கள்
பதிவிடப்பட்டது

Hello,

I've been having the same type of problems on numerous sites : www.rockpapershotgun.com www.gamesradar.com/uk/ www.capitalkoala.com/ and many more.

Sometimes, the "Turn off Blocking for This Site" button appears but more often than not, it doesn't and I can't access the website because of their "please allow our ads" popup. And everytime I can't access a website, I'm forced to either use Chrome or just quit trying. Two solutions I'm not a fan of.

It isn't a problem of addons: I only have 4 of them, none are adblocking addons. It's not a problem of settings either, in Options > Privacy & Security > Browser Privacy, I've tried Standard and Custom with everything unchecked, it doesn't change a thing. And the problem doesn't always appear on a given website, for instance right now rockpapershotgun and washingtonpost work fine for me but I definitely has issues on these sites at one point or another.

I don't know what kind of issue it is, but for me it's clearly firefox's fault.

Does anyone know if they are aware of the problem, if they are working on some fix ? Because if not, I'll just have to abandon using Firefox altogether, the problem has really become more than annoying!

Thanks for your answers nb: I hope it's okay for me to barge in this topic but it seems the problem mentioned here is the same as mine so I figured it'd be alright

Hello, I've been having the same type of problems on numerous sites : www.rockpapershotgun.com www.gamesradar.com/uk/ www.capitalkoala.com/ and many more. Sometimes, the "Turn off Blocking for This Site" button appears but more often than not, it doesn't and I can't access the website because of their "please allow our ads" popup. And everytime I can't access a website, I'm forced to either use Chrome or just quit trying. Two solutions I'm not a fan of. It isn't a problem of addons: I only have 4 of them, none are adblocking addons. It's not a problem of settings either, in Options > Privacy & Security > Browser Privacy, I've tried Standard and Custom with everything unchecked, it doesn't change a thing. And the problem doesn't always appear on a given website, for instance right now rockpapershotgun and washingtonpost work fine for me but I definitely has issues on these sites at one point or another. I don't know what kind of issue it is, but for me it's clearly firefox's fault. Does anyone know if they are aware of the problem, if they are working on some fix ? Because if not, I'll just have to abandon using Firefox altogether, the problem has really become more than annoying! Thanks for your answers nb: I hope it's okay for me to barge in this topic but it seems the problem mentioned here is the same as mine so I figured it'd be alright
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
jscher2000
  • Top 10 Contributor
8837 தீர்வுகள் 72222 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

slatersteven8 said

It isn't a problem of addons: I only have 4 of them, none are adblocking addons.

Have you tried disabling them anyway? Sites may accuse you of having an ad blocker when you have extensions that can disable scripts or which enhance privacy.

You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. To disable an extension, click the ••• menu button to the right of its name and then click Disable. Usually you'll need to reload the page having a problem to see whether there is a difference.

''slatersteven8 [[#answer-1274766|said]]'' <blockquote> It isn't a problem of addons: I only have 4 of them, none are adblocking addons. </blockquote> Have you tried disabling them anyway? Sites may accuse you of having an ad blocker when you have extensions that can disable scripts or which enhance privacy. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. To disable an extension, click the &bull;&bull;&bull; menu button to the right of its name and then click Disable. Usually you'll need to reload the page having a problem to see whether there is a difference.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17688 தீர்வுகள் 160003 பதில்கள்
பதிவிடப்பட்டது

You can check in the Web Console if there is more detail available about possible blocked content.

  • "3-bar" menu button or Tools -> Web Developer
You can check in the Web Console if there is more detail available about possible blocked content. *"3-bar" menu button or Tools -> Web Developer
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
slatersteven8 0 தீர்வுகள் 2 பதில்கள்
பதிவிடப்பட்டது

OMG! I was totally wrong, you are totally right! Disabling all addons fixed it!

Sorry about the harsh tone of my previous post, I was not liking the idea of switching to chrome at all and I wasn't expecting an answer, much less a solution. To be honest, I thought I already tried disabling all addons, and when I did it again this morning, I was grumbling like "Yeah, right! Disabling every addon, great idea! Like that's gonna change anyth... Wait! It's working!!"

For future ref, the addon that was posing problem was Windscribe, a VPN thingy.

Again thank you for your help, you made my day! https://gph.is/1WE5FeB @jscher2000

OMG! I was totally wrong, you are totally right! Disabling all addons fixed it! Sorry about the harsh tone of my previous post, I was not liking the idea of switching to chrome at all and I wasn't expecting an answer, much less a solution. To be honest, I thought I already tried disabling all addons, and when I did it again this morning, I was grumbling like "Yeah, right! Disabling every addon, great idea! Like that's gonna change anyth... Wait! It's working!!" For future ref, the addon that was posing problem was Windscribe, a VPN thingy. Again thank you for your help, you made my day! https://gph.is/1WE5FeB @jscher2000

slatersteven8 மூலமாக திருத்தப்பட்டது

இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.