X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Unable to scroll on many sites, i.e. Imgur, Reddit, Quora, various news sites and have to resort to the scroll bar

  • 2 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by Ailbhe
பதிவிடப்பட்டது

I'm using Firefox Quantum 67.0.4 (64-bit) and it says it's up to date. I came running back to Firefox after several years absence because reasons (heh) and I love it. I regret leaving it behind and don't remember the reason for doing so. But, I'm ba-a-ack!

Instead of using the up and down arrow keys or page up, page down, I have to use the scroll bar in order to naviagte web pages. I have a feeling it may be a setting that I inadvertently changed, maybe a recent add-on, but I don't know which one. Should I reset Firefox? Yeah, I should probably do that huh? Alright, I'll try that before I bother you again.

Thanks for giving me time to think. I know better than to screw around with 'new' software settings.

p.s. I did the reset and it seems like the scrolling issue is OK. Imgur works fine anyway. Plus some other stuff but it's primarily Mozilla-related pages, not that there's anything wrong with that.

I'm using Firefox Quantum 67.0.4 (64-bit) and it says it's up to date. I came running back to Firefox after several years absence because reasons (heh) and I love it. I regret leaving it behind and don't remember the reason for doing so. But, I'm ba-a-ack! Instead of using the up and down arrow keys or page up, page down, I have to use the scroll bar in order to naviagte web pages. I have a feeling it may be a setting that I inadvertently changed, maybe a recent add-on, but I don't know which one. Should I reset Firefox? Yeah, I should probably do that huh? Alright, I'll try that before I bother you again. Thanks for giving me time to think. I know better than to screw around with 'new' software settings. p.s. I did the reset and it seems like the scrolling issue is OK. Imgur works fine anyway. Plus some other stuff but it's primarily Mozilla-related pages, not that there's anything wrong with that.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

For future reference, it might have been the "caret browsing" feature. That moves a cursor around in the document for better accessibility but depending on where the cursor is, up, down, page up and page down can act very unpredictably.

It's easy to turn this feature on using the F7 key. To prevent the F7 key from turning it on, you can change a setting here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste caret and pause while the list is filtered

(3) Double-click the accessibility.browsewithcaret_shortcut.enabled preference to switch the value from true to false

Read this answer in context 1
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

OpenH264 Video Codec provided by Cisco Systems Widevine Content Decryption Module provided by Google Inc (it says 'Installed plugins' so I didn't include the extensions)

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

கூடுதல் தகவல்

jscher2000
  • Top 10 Contributor
8583 தீர்வுகள் 70216 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

For future reference, it might have been the "caret browsing" feature. That moves a cursor around in the document for better accessibility but depending on where the cursor is, up, down, page up and page down can act very unpredictably.

It's easy to turn this feature on using the F7 key. To prevent the F7 key from turning it on, you can change a setting here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste caret and pause while the list is filtered

(3) Double-click the accessibility.browsewithcaret_shortcut.enabled preference to switch the value from true to false

For future reference, it might have been the "caret browsing" feature. That moves a cursor around in the document for better accessibility but depending on where the cursor is, up, down, page up and page down can act very unpredictably. It's easy to turn this feature on using the F7 key. To prevent the F7 key from turning it on, you can change a setting here: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''caret''' and pause while the list is filtered (3) Double-click the '''accessibility.browsewithcaret_shortcut.enabled''' preference to switch the value from true to false
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thanks jscher2000! I set accessibility.browsewithcaret_shortcut.enabled to false per your suggestion. I think after my resetting of Firefox that the issue was resolved but I did find the caret blinking to be a little unpleasant. Thank you for pointing out the option to change that!

Thanks jscher2000! I set accessibility.browsewithcaret_shortcut.enabled to false per your suggestion. I think after my resetting of Firefox that the issue was resolved but I did find the caret blinking to be a little unpleasant. Thank you for pointing out the option to change that!
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.