X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

How can I remove Firefox "Important News" everytime I open up my browser?

  • 6 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by jsg1
பதிவிடப்பட்டது

How can I remove Firefox "Important News" everytime I open up my browser?

How can I remove Firefox "Important News" everytime I open up my browser?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Changing the about:config solved the problem for me. The original setting was 68.0. Thank you. John

Read this answer in context 0
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:67.0) Gecko/20100101 Firefox/67.0

கூடுதல் தகவல்

jscher2000
  • Top 10 Contributor
8634 தீர்வுகள் 70613 பதில்கள்
பதிவிடப்பட்டது

Hi Ashlizzy, is this a separate page, or is it part of the built-in Firefox Home/New Tab page?

After each update Firefox will display a separate page, but this should not reappear until the next update. If it accidentally got added to your home pages, you can remove it. Try the steps in this article and see whether you can fix that issue: How to set the home page.

On the other hand, if it appears all the time on new tabs, it may be "Snippet". To control whether Snippets appear on the built-in Firefox Home/New Tab page, use the Home section of the Preferences page. More info in this article: Hide or display content in New Tab.

Was it one of those?

Hi Ashlizzy, is this a separate page, or is it part of the built-in Firefox Home/New Tab page? After each update Firefox will display a separate page, but this should not reappear until the next update. If it accidentally got added to your home pages, you can remove it. Try the steps in this article and see whether you can fix that issue: [[How to set the home page]]. On the other hand, if it appears all the time on new tabs, it may be "Snippet". To control whether Snippets appear on the built-in Firefox Home/New Tab page, use the '''Home''' section of the Preferences page. More info in this article: [[Hide or display content in New Tab]]. Was it one of those?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thank you. No, my homepage is set and works when I open a new tab. It occurs when I open up a new browser completely. I've tried the links you sent but they do not help

Thank you. No, my homepage is set and works when I open a new tab. It occurs when I open up a new browser completely. I've tried the links you sent but they do not help
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
jscher2000
  • Top 10 Contributor
8634 தீர்வுகள் 70613 பதில்கள்
பதிவிடப்பட்டது

Ashlizzy said

It occurs when I open up a new browser completely. I've tried the links you sent but they do not help

How do you open the new browser? For example:

  • Command+N or New Window on the menu (should show Home page)
  • from the Dock
  • desktop shortcut
  • link in a different application that opens a new Firefox window
''Ashlizzy [[#answer-1232174|said]]'' <blockquote> It occurs when I open up a new browser completely. I've tried the links you sent but they do not help </blockquote> How do you open the new browser? For example: * Command+N or New Window on the menu (should show Home page) * from the Dock * desktop shortcut * link in a different application that opens a new Firefox window
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I open it from the Dock.

I open it from the Dock.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
McCoy
  • Top 10 Contributor
520 தீர்வுகள் 4884 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

Hello Ashlizzy,

Would you try this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar browser.startup.homepage

Look for the preference :

browser.startup.homepage_override.mstone

and set its value to ignore

Then close and restart Firefox.

While you're there, you may also want to check the other preferences related to the homepage.

Hello Ashlizzy, Would you try this please : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar '''browser.startup.homepage''' Look for the preference : '''browser.startup.homepage_override.mstone''' and set its value to '''ignore''' Then close and restart Firefox. While you're there, you may also want to check the other preferences related to the homepage.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
jsg1 1 தீர்வுகள் 1 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Changing the about:config solved the problem for me. The original setting was 68.0. Thank you. John

Changing the about:config solved the problem for me. The original setting was 68.0. Thank you. John
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.