Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Third party cookie blocking not working

  • 5 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by jscher2000

Despite having all the settings correct to block third party cookies I'm still getting third party cookies in this newest version of Foxfire. Most commonly Google but others also. I have added Google to Exceptions (always block). Still I get google cookies. I don't want google cookies on my computer. Why is the new version of Foxfire not working properly?

All Replies (5)

Could you give an example of the steps needed to recreate this problem. For example:

(1) Using the "Exceptions" dialog, set a block for cookies from and

(2) Using the "Manage Data" dialog, clear Google cookies

(3) Then... what is the site you visit that adds a first-party or third-party Google cookie?

(4) Check the "Manage Data" dialog and there is now at least 1 Google cookie

All dialogs referenced are on the Options page, Privacy & Security panel.

Thanks. I had already done those steps and the problem persists. The last address that dropped a third party Google cookie on me was

Here's what I see in a test:

First screenshot: added exceptions for and

Second screenshot: after loading the Google home page and your Winn-Dixie link, reloaded the Options page and checked Manage Data. No Google cookies listed.

Where is yours different?

I've followed all the steps you gave me. I'm still getting google cookies once in a while. I can't list the web addresses because I don't check cookies after each website I go to. Here's the site that dropped a google cookie on me today. Thanks for your assistance.

Are the cookies from different Google domains than I don't see how something so literal would match anywhere between 0% and 100% of the time. ??

jscher2000 மூலமாக திருத்தப்பட்டது