X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Non-organized bookmarks no longer appearing in "Show All Bookmarks"

  • 6 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by cor-el
பதிவிடப்பட்டது

When I click on the Bookmarks Menu, all bookmarks are available but when I click on "Show All Bookmarks" only those organized in folders are shown.

When I click on the Bookmarks Menu, all bookmarks are available but when I click on "Show All Bookmarks" only those organized in folders are shown.
Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

OK, I finally was able to do a work-around:

1. Quit FF 50 2. Launched FF 39 3. Created NEW folder under Bookmarks Menu named "Unorganized Bookmarks" 4. Moved ALL unorganized bookmarks into new folder. 5. Quit FF 39 6. Launched FF 50 7. Success ALL of my bookmarks are now available in FF 50!

Read this answer in context 0

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Amazon MP3 Downloader Plugin 1.0.17
  • Coupons Inc., Coupon Printing Plugin
  • Provides information about the default web browser
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • View PDF documents within your web browser.
  • Shockwave Flash 23.0 r0
  • 5.1.50901.0
  • Plugin for Wacom tablets.
  • iPhoto6

பயன்பாடு

  • Firefox 50.0.2
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:50.0) Gecko/20100101 Firefox/50.0
  • Support URL: https://support.mozilla.org/1/firefox/50.0.2/Darwin/en-US/

நீட்சிகள்

  • 1Password 4.6.2 (onepassword4@agilebits.com)
  • Adblock Plus 2.8.2 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Add to Amazon Wish List Button 1.11 (amznUWL2@amazon.com)
  • Application Update Service Helper 1.0 (aushelper@mozilla.org)
  • checkCompatibility 1.3.1-signed.1-signed (check-compatibility@dactyl.googlecode.com)
  • Classic Theme Restorer 1.5.9 (ClassicThemeRestorer@ArisT2Noia4dev)
  • DownThemAll! 3.0.8 ({DDC359D1-844A-42a7-9AA1-88A850A938A8})
  • Google Docs Viewer 1.8.9.1-signed.1-signed (adonis.cuhk@gmail.com)
  • HTTPS Everywhere 5.2.8 (https-everywhere-eff@eff.org)
  • Multi-process staged rollout 1.5 (e10srollout@mozilla.org)
  • Personas Plus 1.8.2 (personas@christopher.beard)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Troubleshooter 1.1a.1-signed.1-signed (troubleshooter@mozilla.org)
  • Version in Add-on bar 1.0.1-signed.1-signed ({3b4f74cd-55c1-4e2b-ae7b-391866074899})
  • Video DownloadHelper 6.1.1 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • Weather Forecast Plus 0.3.1 (jid1-aqwHRwQpv3JUMs@jetpack)
  • Weather Underground (Forecast Plus) 0.2.3 (jid1-w3xH9kJhd3KJUp@jetpack)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Blur 6.8.2285 (donottrackplus@abine.com) (Inactive)
  • Dashlane 2.1.1.38498 (442718d9-475e-452a-b3e1-fb1ee16b8e9d@dashlane.com) (Inactive)
  • EPUBReader 1.5.0.9 ({5384767E-00D9-40E9-B72F-9CC39D655D6F}) (Inactive)
  • Flash Block 4.20.13.1-signed.1-signed ({95ab36d4-fb6f-47b0-8b8d-e5f3bd547953}) (Inactive)
  • Ghostery 7.1.1.5 (firefox@ghostery.com) (Inactive)
  • PDF Viewer 1.0.277.1-signed.1-signed (uriloader@pdf.js) (Inactive)
  • Rapportive 1.4.0.1.1-signed.1-signed (rapportive@rapportive.com) (Inactive)
  • The Addon Bar (restored) 3.2.9-compat-fixed-4 (the-addon-bar@GeekInTraining-GiT) (Inactive)
  • WOT 20151208 ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x6741
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x1002
  • crashGuards: []
  • currentAudioBackend: audiounit
  • driverDate:
  • driverVersion:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'OpenGL Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OPENGL_COMPOSITING'}]}
  • info: {u'TileHeight': 512, u'TileWidth': 512, u'AzureFallbackCanvasBackend': u'none', u'AzureCanvasAccelerated': 1, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webgl2Renderer: (no info)
  • webglRenderer: ATI Technologies Inc. -- AMD Radeon HD 6750M OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Scribe 733 தீர்வுகள் 3484 பதில்கள்
பதிவிடப்பட்டது

Hi, try clicking on Bookmarks Menu (in Show All Bookmarks).


If that doesn't reveal them, try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you!

Hi, try clicking on Bookmarks Menu ('''in Show All Bookmarks'''). ----------- If that doesn't reveal them, try Firefox Safe Mode to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you!
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Nope, didn't help. I did not have this problem in FF 37 but I'm having it in FF 50. If there is no way to fix it, I'll just have to revert back to FF 37. Unfortunately FF has been going downhill for years now and each new version is worse than the previous ones. I may end up dumping FF for a better browser. I believe the adoption of Chrome as the basis for FF is at the root of the poor recent versions.

Nope, didn't help. I did not have this problem in FF 37 but I'm having it in FF 50. If there is no way to fix it, I'll just have to revert back to FF 37. Unfortunately FF has been going downhill for years now and each new version is worse than the previous ones. I may end up dumping FF for a better browser. I believe the adoption of Chrome as the basis for FF is at the root of the poor recent versions.
the-edmeister
  • Top 25 Contributor
  • Moderator
5412 தீர்வுகள் 40310 பதில்கள்
பதிவிடப்பட்டது

Unsorted Bookmarks was changed to Other Bookmarks back in Firefox 47 or 48. At the same time the "Recently Bookmarked" feature was modified and a few other minor changes were made to "Bookmarks" features.

'''Unsorted Bookmarks''' was changed to '''''Other Bookmarks''''' back in Firefox 47 or 48. At the same time the "Recently Bookmarked" feature was modified and a few other minor changes were made to "Bookmarks" features.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

But, as you can see by my screenshots, they don't show up there either. The two that ARE showing ups are NOT in the 100 un-categorized bookmarks that are supposed to be there. Looks like I'll have to go back to FF 37

But, as you can see by my screenshots, they don't show up there either. The two that ARE showing ups are NOT in the 100 un-categorized bookmarks that are supposed to be there. Looks like I'll have to go back to FF 37
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

OK, I finally was able to do a work-around:

1. Quit FF 50 2. Launched FF 39 3. Created NEW folder under Bookmarks Menu named "Unorganized Bookmarks" 4. Moved ALL unorganized bookmarks into new folder. 5. Quit FF 39 6. Launched FF 50 7. Success ALL of my bookmarks are now available in FF 50!

OK, I finally was able to do a work-around: 1. Quit FF 50 2. Launched FF 39 3. Created NEW folder under Bookmarks Menu named "Unorganized Bookmarks" 4. Moved ALL unorganized bookmarks into new folder. 5. Quit FF 39 6. Launched FF 50 7. Success '''ALL''' of my bookmarks are now available in FF 50!
cor-el
  • Top 10 Contributor
  • Moderator
17587 தீர்வுகள் 159099 பதில்கள்
பதிவிடப்பட்டது

If this happens again then check for problems with the places.sqlite database (bookmarks and history) in the Firefox profile folder.

See also:

If this happens again then check for problems with the <b>places.sqlite</b> database (bookmarks and history) in the Firefox profile folder. *https://addons.mozilla.org/firefox/addon/places-maintenance/ See also: *http://kb.mozillazine.org/Bookmarks_history_and_toolbar_buttons_not_working_-_Firefox *https://support.mozilla.org/kb/Bookmarks+not+saved#w_fix-the-bookmarks-file