Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Suddenly when I open Firefox it starts playing a youtube video

  • 4 பதிலளிப்புகள்
  • 7 இந்த பிரச்னைகள் உள்ளது
  • 222 views
  • Last reply by Scribe

Previously when I opened Firefox I got the normal home page. Now I get the normal home page but I can hear a youtube video start to play in the background, and when I click the tab I can see a film has started playing automatically. The films are related to a subject I searched on Youtube a little while ago, but it is not always the same one, so probably I accidentally clicked on something I should not have done. I have followed various internet suggestions on resetting the home page and they have not worked. Basically, I now cannot hear the sound of any video/ youtube film I choose to play because of the noise of the other, unwanted, one in the background.

Help! What do I need to do to sort this out and stop these videos?

With thanks, Kathryn

Previously when I opened Firefox I got the normal home page. Now I get the normal home page but I can hear a youtube video start to play in the background, and when I click the tab I can see a film has started playing automatically. The films are related to a subject I searched on Youtube a little while ago, but it is not always the same one, so probably I accidentally clicked on something I should not have done. I have followed various internet suggestions on resetting the home page and they have not worked. Basically, I now cannot hear the sound of any video/ youtube film I choose to play because of the noise of the other, unwanted, one in the background. Help! What do I need to do to sort this out and stop these videos? With thanks, Kathryn

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hi   ! This must be driving you mad   ! Maybe you've already tried this,   but just in case:
Type in the address bar   about:config (promise to be carefull) Type and look for: media.autoplay.enabled It it's value is set to   'true',   change it to   false

Read this answer in context 👍 3

All Replies (4)

Check the Downloads Manager in the Library window using { Ctrl + J } to open Downloads. See if that audio file is there; if so right-click on it and use Remove from History.

Thanks edmeister, but this is still an issue for me. My problem is that every time I open Firefox, a DIFFERENT youtube video starts up automatically. They are all on the same theme (which I did search in recently) so I suppose I must have activated some automatic start up command or something similar by mistake. I could not find anything under history as these are not films I have downloaded. I DID download one film and save it on my Firefox home page as a tab. That one I have to start manually each time. Has anyone had a similar problem and managed to solve this very annoying problem as it prevents me watching any other youtube films because of the sound interference. Thanks, Kathryn

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hi   ! This must be driving you mad   ! Maybe you've already tried this,   but just in case:
Type in the address bar   about:config (promise to be carefull) Type and look for: media.autoplay.enabled It it's value is set to   'true',   change it to   false

Hi, another possibility - Firefox is able to open multiple home pages with the URLs separated by a 'pipe' (|), so please see - How to set the home page, and in 'Home Page,' make sure that in addition to your home page URL, there isn't anything else - if there is, just delete it. (The Firefox start page is about:home but you may have set a different one, or the New Tab page is about:newtab).

If it's easier, you can just click on Restore to Default instead.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!