X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

I am getting a bar through a page. It only happens with FF. I have reset FF and it's still there. I have a screen shot of the bar.

  • 8 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by KennyP
பதிவிடப்பட்டது

I have a screen shot of the bar through a page, just unsure how to add it to this.

I have a screen shot of the bar through a page, just unsure how to add it to this.

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 15.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • WildTangent Games App V2 Presence Detector
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPWLPG

பயன்பாடு

  • Firefox 33.1.1
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
  • Support URL: https://support.mozilla.org/1/firefox/33.1.1/WINNT/en-US/

நீட்சிகள்

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0102
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17111
  • driverDate: 12-12-2012
  • driverDate2:
  • driverVersion: 9.17.10.2932
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.frecency_experiment: 2
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141113143407
  • browser.startup.homepage_override.buildID: 20141113143407
  • browser.startup.homepage_override.mstone: 33.1.1
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 33.1.1
  • gfx.direct3d.last_used_feature_level_idx: 0
  • media.gmp-gmpopenh264.lastUpdate: 1416758775
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1416758774
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 104178
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Here's a couple screen shots.

Here's a couple screen shots.
Ryan Weaber 2 தீர்வுகள் 15 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

Hello KennyP,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • In Firefox 29.0 and above, click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.
  • In previous Firefox versions, click on the Firefox button at the top left of the Firefox window and click on Help (or click on Help in the Menu bar, if you don't have a Firefox button) then click on Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".
Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Hello KennyP, '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If Firefox is open, you can restart in Firefox Safe Mode from the Help menu: *In Firefox 29.0 and above, click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. *In previous Firefox versions, click on the Firefox button at the top left of the Firefox window and click on ''Help'' (or click on ''Help'' in the Menu bar, if you don't have a Firefox button) then click on ''Restart with Add-ons Disabled''. If Firefox is not running, you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode".<br> [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I'll give that a try!

I'll give that a try!
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Okay! It doesn't show in safe mode. I am on the default theme, all extensions and plugins are disabled, FF has been reset, and it's still there. Also, the hardware acceleration had no effect.

Okay! It doesn't show in safe mode. I am on the default theme, all extensions and plugins are disabled, FF has been reset, and it's still there. Also, the hardware acceleration had no effect.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Went the HP and checked for updates as the computer had been restored. Downloaded and installed the graphics and chipset updates. Still have the bar.

Went the HP and checked for updates as the computer had been restored. Downloaded and installed the graphics and chipset updates. Still have the bar.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Is the 33.1.1 version 64 bit?

Is the 33.1.1 version 64 bit?
cor-el
  • Top 10 Contributor
  • Moderator
17571 தீர்வுகள் 158915 பதில்கள்
பதிவிடப்பட்டது

Firefox versions for Windows are always 32 bit versions.

Did you try to disable hardware acceleration in Firefox?

Firefox versions for Windows are always 32 bit versions. Did you try to disable hardware acceleration in Firefox?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

cor-el, thanks for the bit info. Hardware acceleration had no effect on it. I will try some other things more in depth over the Holiday!

cor-el, thanks for the bit info. Hardware acceleration had no effect on it. I will try some other things more in depth over the Holiday!