Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I get keyboard shortcuts (like ALT+S to post on forum websites) to work properly?

  • 2 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by vertex

Firefox, from the version 3 (iirc), uses the shortcut ALT+S to access chrome menu › "History". This could be changed by setting:

  • ui.key.chromeAccess = 5
  • ui.key.contentAccess = 4

That's flipped from the default and worked just perfectly.

Now in the latest build Firefox won't do anything on ALT+S, while ALT+Shift+S still accesses the "History".

I know I can switch the settings back in about:config to submit postings via ALT+Shift+S (which works, and ALT+S would access the history again), but since I use "submit posting" heavily and "access history" rarely to never, I consider having ALT+S to submit forms to be the better option. Please do not tell me to "Just use ALT+Shift+S!" - that's no solution to me. Thank you in advance :-)

vertex மூலமாக திருத்தப்பட்டது

All Replies (2)

Works for me in Firefox 4.0.1.

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Hm, ok, tried that - but in Safe Mode, ALT+S still is dead. Maybe some other "default" setting got messed up by an extension?

Did you change to post via ALT+S or did you try ALT+Shift+S, which works for me too?

Even tho the problem persists in Safe Mode (weird...), here my extensions:

  • Add-on Compatibility Reporter 0.8.3
  • ChatZilla
  • ColorZilla
  • Download Statusbar 0.9.8
  • DownloadHelper 4.8.6
  • Firebug 1.6.2
  • FireShot 0.88
  • NoScript
  • Test Pilot 1.1

Next I'll try a blank copy of FirefoxPortable. As you say it works for you, the problem must be somewhere within my configuration *sigh*

vertex மூலமாக திருத்தப்பட்டது