Zobrazenie otázok označených: Zobraziť všetky otázky

ISP help has lost all previous e-mails included family history files

In short the tech support erased the e-mail settings and effectively made a new profile on my parents computer. I can go into the original profile and see the size of the… (čítať viac)

In short the tech support erased the e-mail settings and effectively made a new profile on my parents computer.

I can go into the original profile and see the size of the inbox confirming that the old e-mails still are present but I am not able to get Thunderbird to display them. when opened normally. I have even attempted to move the files manually into the new profile local folder in attempts to recover them. I have spent allot of hours trying to get access to recover the family history files that had not yet been backed up and are no longer replaceable.

I have since copied the mail directory from in the profile and brought it to my own computer but I am still unable to get the original e-mails to display. System restore will not work in any mode and I have run out of ideas. Does anyone have any suggestions on a program that can let the files be displayed so they can be recovered?

Otázku položil(a) damadark1 Pred 2 dňami

Posledná odpoveď od damadark1 Pred 1 hodinou

TB Version 78.5 preventing all emails.

Since updating to V78.5 I can not receive nor send emails. I change the Security setting in the config editor as suggested but this did not help. My gmail settings have n… (čítať viac)

Since updating to V78.5 I can not receive nor send emails. I change the Security setting in the config editor as suggested but this did not help. My gmail settings have not changed and I'm about to delete TB and just use the web site. I did not know I had automatic upgrade on and don't know where to look for it. I'm not a geek but I'm also not a novice and I feel pretty stupid that I cant figure this out. Anyone else have the same difficulties?

Otázku položil(a) LadyJ1432 Pred 1 hodinou

Mac user no longer has access to Suddenlink email through Firefox

We stopped receiving our Suddenlink emails through Firefox a week ago. Tried Suddenlink tech support 4x. They said they can't help. Need an IT person. Tried installing Th… (čítať viac)

We stopped receiving our Suddenlink emails through Firefox a week ago. Tried Suddenlink tech support 4x. They said they can't help. Need an IT person. Tried installing Thunderbird, but it would not sync. I think it's something easy we're missing...anyone else have to fix their Suddenlink email through Firefox/Thunderbird? Thanks, RH

Otázku položil(a) mhestir Pred 3 hodinami

Able to connect to POP server, but unable to connect to SMTP server

We are able to receive incoming emails on thunderbird, but we are unable to send emails. Each time we try to send an email, we receive an error message that connection to… (čítať viac)

We are able to receive incoming emails on thunderbird, but we are unable to send emails. Each time we try to send an email, we receive an error message that connection to the SMTP server is timed out. We already checked internet connection, anti virus and still the error message persists. Pleas help as this email is really important.

Otázku položil(a) abhisheykprm Pred 5 hodinami

Thunderbird 78.5.0 Opens Minimized Off Screen

More often than not, when I open my laptop (Dell Inspiron 17, Windows 10) from sleep mode, Thunderbird is minimized and off screen. I can maximize using the icon in the … (čítať viac)

More often than not, when I open my laptop (Dell Inspiron 17, Windows 10) from sleep mode, Thunderbird is minimized and off screen. I can maximize using the icon in the taskbar. But to resize and relocate to visible and useful settings, I have to right click on the taskbar icon, right click on the menu icon in upper left and click the Move option and move with the arrow keys. Once I see it, it's just a small bar with a few menu bar options showing from which I can then resize (can't resize normal view to that small a size, else would've attached screen shot). How do I stop this behavior? Want it to re-open in the last size and location it was set at before puttng the laptop into sleep mode.

nick

Otázku položil(a) firefox596 Pred 1 dňom

Posledná odpoveď od firefox596 Pred 5 hodinami

Both receiving and sending messages work intermittently

For background on my mail server setup, please see https://support.mozilla.org/en-US/questions/1242115. I've left the outgoing server setup as Yahoo simply so that I don'… (čítať viac)

For background on my mail server setup, please see https://support.mozilla.org/en-US/questions/1242115. I've left the outgoing server setup as Yahoo simply so that I don't have to change settings every time I visit the U.S. and when I return home again.

As of a couple of days ago, clicking on Get Messages frequently results in an error message saying that the connection to the pop server timed out, and clicking on Send often gets a similar message (though of course referring to the smtp server). I haven't changed any settings since implementing sfhowes' instructions in the thread mentioned above. I have zero connection problems in Firefox.

Otázku položil(a) doniel Pred 3 dňami

Posledná odpoveď od doniel Pred 11 hodinami

78.5.0 update deletes active profile

Hello, It appears that Thunderbird updated today (11/28/20). When I opened Thunderbird after the update, my active profile was no longer there. The profile structure for … (čítať viac)

Hello,

It appears that Thunderbird updated today (11/28/20).

When I opened Thunderbird after the update, my active profile was no longer there. The profile structure for that profile in %appdata% was totally gone, and prefs.js was in the garbage can.

thunderbird --profilemanager showed the correct profile name, but after selecting it and starting the program, I was greeted with the initial setup screen. I tried previous profiles, but none worked.

The last time I'd opened Thunderbird was about two hours prior and there was no issue at that time.

Windows Event Log shows no incidents associated with Thunderbird and Webroot shows no malicious activity on my computer.

Running Windows 10, latest patch level.

I'm not sure if I'm the only one having this problem, but given that it took me 30 minutes to figure out how to post in this forum, it's possible others are experiencing this issue too and simply gave up trying to post here.

Thanks,

-- Mike Beebe

Otázku položil(a) stukafox Pred 23 hodinami

Missing account passwords after updating Thunderbird to version 78.4.3

Hi All, After Tbird automaticly updated itself, all the accounts asks for password. I gave them again with saving. The passwords were accepted (account check is working)… (čítať viac)

Hi All, After Tbird automaticly updated itself, all the accounts asks for password. I gave them again with saving. The passwords were accepted (account check is working). After restarting the Thunderbird, all the passwords are missing again. I have no Firefox installed. How could it be resolved?

Otázku položil(a) bakyla Pred 1 týždňom

Posledná odpoveď od bakyla Pred 23 hodinami

twitter notification emails

For the past while I'm seeing HTML coding at the top of notification emails I receive from twitter. The following is an example of one I received today: { "@context": "h… (čítať viac)

For the past while I'm seeing HTML coding at the top of notification emails I receive from twitter. The following is an example of one I received today:

{ "@context": "http://schema.org", "@type": "EmailMessage", "description": "View notifications on Twitter", "potentialAction": { "@type": "ViewAction", "target": "https://twitter.com/i/redirect?url=https%3A%2F%2Ftwitter.com%2Fi%2Fredirect%3Furl%3Dhttps%253A%252F%252Ftwitter.com%252Fi%252Ftopics%252Fnews%252Fe1711255679%253Fcn%253DZmxleGlibGVfcmVjcw%25253D%25253D%2526refsrc%253Demail%26amp%3Bt%3D1%2B1605966757541%26amp%3Bcn%3DZmxleGlibGVfcmVjcw%253D%253D%26amp%3Bsig%3D608e4fed09dd2a8ff0c8d1709825c961f1ae0105%26amp%3Biid%3D101520061aa7472d97755928a033fbfb%26amp%3Buid%3D205863590%26amp%3Bnid%3D244%2B272830465&t=1+1605966757543&cn=ZmxleGlibGVfcmVjcw%3D%3D&sig=842a9ceb1100bf63e57dd0ff0cbc05d0242b9197&iid=101520061aa7472d97755928a033fbfb&uid=205863590&nid=244+1556", "name": "See stories related to $1.9M for a pigeon: Prized racing bird fetches record-setting price and more on Twitter" } }

Anyone else experiencing this or can explain it?

Otázku položil(a) DRMCA Pred 1 týždňom

Posledná odpoveď od DRMCA Pred 2 dňami

Can't send emails to smtp.365office.com from Goddady.com

To whom it may concern Thunderbird worked great with Goddady email server. Then they made a migration to smtp.365office.com. At first, it worked fine. Then yesterday I ca… (čítať viac)

To whom it may concern

Thunderbird worked great with Goddady email server. Then they made a migration to smtp.365office.com. At first, it worked fine. Then yesterday I can no longer send emails with Goddady accounts they all timed out. I can receive emails but not send emails. I called Goddady and they had me remove the account from Thunderbird and recreate the account and still did not work. Still times out. All my Gmail accounts work perfectly on Thunderbird. Godaddy tech are stumped and said it was a Thunderbird issue. What do I do now?

JohnB

Otázku položil(a) jeb2117 Pred 1 dňom

Draft message not copied to drafts folder due to ....

After Thunderbird updated to 78.4, I've encountered the error message shown in the first attachment. However, I have all mailboxes configured for copies and folders as s… (čítať viac)

After Thunderbird updated to 78.4, I've encountered the error message shown in the first attachment.

However, I have all mailboxes configured for copies and folders as shown in the second attachment.

When I click "Save," the message does not appear in the Drafts folder under Local Folders. After the third or fourth time I click "Save," the message will appear in the Drafts folder for the mailbox.

Even when I was having the drafts saved to the Drafts folder for the mailbox (account), I didn't have this issue prior to upgrading to 78.4.

Where else should I be looking? ...thanks!

Otázku položil(a) firefox1112 Pred 3 dňami

Delete button not working

Been using Thunderbird for years without major problems. For a few days now the 'Delete' button in the top section of the e-mail doesn't work all the time. For some mails… (čítať viac)

Been using Thunderbird for years without major problems. For a few days now the 'Delete' button in the top section of the e-mail doesn't work all the time. For some mails the button works, other times it doesn't. Instead of deleting the message, this menu pops up:


I did try removing the Trash files, but that's not the issue. Also, deleting by using the menu from right-clicking works, both from the message body and the email topics list, so it looks like the probelm is in that button. Also 'Delete' button in the keyboard works normally.

Otázku položil(a) juspuk Pred 3 dňami

Version 78.5 killed my email

It's unfortunate that the most recent update to Thunderbird caused so many problems. Not only are my email accounts duplicated but now the emails to one account show up … (čítať viac)

It's unfortunate that the most recent update to Thunderbird caused so many problems. Not only are my email accounts duplicated but now the emails to one account show up in the other account's inbox. With no support available for Thunderbird, the option seems to be a move to Outlook which is terribly disappointing.

Otázku položil(a) tseabrook Pred 3 dňami

Thunderbird suddenly won't connect to server: connection was reset

Hi, I'm a long-time TB user, currently Portable Apps vsn. 78.3.1 (32 bit). My desktop PC (Win 10) suddenly failed to connect to my POP account. I don't think it's a serve… (čítať viac)

Hi,

I'm a long-time TB user, currently Portable Apps vsn. 78.3.1 (32 bit). My desktop PC (Win 10) suddenly failed to connect to my POP account. I don't think it's a server problem as I have changed no settings and my other devices (Android, iPad Air 2) still connect fine. The message I receive is: Thunderbird: Connection to server xxx was reset. I reinstalled TB Portable, keeping the same profile, etc., but I didn't really expect it to fix things and it didn't. I've tried safe mode but no joy, so I doesn't look like an addon problem.

Would anybody have any useful suggestions please, as I'm stumped :(

Thanks!

Otázku položil(a) bob191 Pred 2 mesiacmi

Posledná odpoveď od bob191 Pred 3 dňami

Can't send emails

Up until yesterday I have been able to send emails with no problem I now get the following message on any email I try to reply to An error occurred while sending mail. Th… (čítať viac)

Up until yesterday I have been able to send emails with no problem I now get the following message on any email I try to reply to

An error occurred while sending mail. The mail server responded: 550 5.7.1 0APG8buY013457 This message has been blocked for containing SPAM-like characteristics.. Please check the message and try again.

The other email accounts I have work fine

I have not changed any settings or signature

Otázku položil(a) saveamint Pred 4 dňami

Images don't sevd after updating to 78.5.0 (32-bit)

I have tried several times to send an attached image file (.jpg). Essentially, there's nothing -- not even a blank space -- where the image should be. Is this a bug wi… (čítať viac)

I have tried several times to send an attached image file (.jpg). Essentially, there's nothing -- not even a blank space -- where the image should be. Is this a bug with 78.5.0 (32-bit)? Can I go back to the previous version that worked for me?

Otázku položil(a) ErnieLane Pred 4 dňami

Search finds, but does not open

Hello! A relatively recent occurence. <Search> finds in the usual way, producing a list with blue highlighted headings. However more than 50% of the time, clicking … (čítať viac)

Hello! A relatively recent occurence. <Search> finds in the usual way, producing a list with blue highlighted headings. However more than 50% of the time, clicking on the highlighted text opens the expected tab, but with no content. Any suggestons please? Win 10 64, up to date, and v78.5.0

Otázku položil(a) greyHeron Pred 4 dňami

Graphics not displaying

Good morning Thunderbird often deletes ALL graphics from my mails, especially when it has been running for a while. Note: NOT just remote ones. View original html is corr… (čítať viac)

Good morning

Thunderbird often deletes ALL graphics from my mails, especially when it has been running for a while. Note: NOT just remote ones. View original html is correct, remote images are allowed; permissions graphics is 1. Are there any other ideas? This problem has been around since I migrated to a new PC. I am considering deleting and reinstalling Thunderbird (there have been several updates) but I am worried that I will lose all my mail. Thank you for your help. Barry

Otázku položil(a) principal8 Pred 4 dňami

Posledná odpoveď od principal8 Pred 4 dňami