Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

loads slowly, stops pwrking, freezes my OS

  • 5 odpovedí
  • 4 majú tento problém
  • 16 zobrazení
  • Posledná odpoveď od kobe

more options

I'm having what seems to be a fairly common problem. Firefox loads extremely slow, freezes and will lock up my system requiring a hard shutdown. I have ran anti-malware software, anti-virus software, cleared my cache, and optimized windows, to the best settings. I have restarted with all add on disabled, and I have rolled back to an earlier version of firefox, just to make this browser usable, but I am still getting the (not responding) error. I can not view installed add ons or extensions, cannot update them or even download extensions from their websites. when I clicked the link to show details about the educated guess about my browser etc. my computer froze. I have been a firefox fan for many years and have never had this much trouble. I need help, please G

Všetky odpovede (5)

more options

What version are you using? The forum software detected you are using a very old version of firefox (4.0 in 2011).

See: Update Firefox to the latest release

You may want to consider a reset of firefox after you upgrade (keeps bookmarks etc.)

more options

Hi, and thank you for your quick reply. I apologize that I forgot to mention I reset the browser, one of the first things I tried. I am using the old version so I can use firefox. The newest version totally freezes everything. Even the old version I use still has issues, but at least it doesn't lock everything up. I don't use chrome or IE unless I absolutely have to, and I use a version of chrome called Rockmelt, jsut to be able to use that computer. Awaiting your response, G

more options

Have you tried to disable hardware acceleration.

Perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Check for graphic driver updates:

more options

I tried that and had no improvement.

more options

Can you try to run firefox in a new profile, if the new profile works you can transfer some files from the old one to the new one.

SEE the TWO articles below.