Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Despite my Javascript for Firefox 23 being "enabled" ( I checked re the "about:config" steps), some websites are still asking me to enable my Javascript.

  • 5 odpovedí
  • 18 má tento problém
  • 2 zobrazenia
  • Posledná odpoveď od cor-el

more options

Despite my Javascript for Firefox 23 being "enabled" ( I checked re the "about:config" steps), some websites are still asking me to enable my Javascript to view content. Safari works without any problem. OS/X 10.8.4

Despite my Javascript for Firefox 23 being "enabled" ( I checked re the "about:config" steps), some websites are still asking me to enable my Javascript to view content. Safari works without any problem. OS/X 10.8.4

Všetky odpovede (5)

more options

You can start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

The problem still occurs in Safe Mode. The message reads "You must have Javascript turned on ...".

more options

You can check the javascript.enabled pref on the about:config page via the location bar.

You can check for problems with preferences.
Rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default value.

more options

These files are hidden to me because my OS/X is 10.8.4 and I cannot make them appear. This is way, way more trouble than it's worth. Thanks for your help. Firefox has lost me.

more options

In Mac OS X v10.7 and later, the $HOME/Library folder is a hidden folder.

Open Finder and use one of these:

  • Go > Go To Folder (Shift-Command-G) and in the dialog type: ~/Library
  • Open the "Go" menu and hold down the Option key to make the Library appear

See also: