Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I use XPSP2. I use FF 3.6.22 because of Roboform. I'm reluctant to update FF because I don't know what will work with XP XP2 (won't be using XP3). Which FF ve

  • 1 odpoveď
  • 1 má tento problém
  • 40 zobrazení
  • Posledná odpoveď od user633449

more options

Roboform lied to me when I purchased it, promising that I would receive all updates AND upgrades "for life." Then they apparently colluded with FF to turn that into a lie, because they didn't grandfather-in the customers to whom they made this promise for free upgrades. I will never buy any version of Roboform again.

I still use FIREFOX 3.6.22 because that is the last version that my version of Roboform works with. I use XP SP2. Because I don't want Microsoft's spyware and controlware on my PC, I won't be using SP3 or any version beyond XP. I will be moving completely to Linux when what I have no longer serves my needs.

I can't upgrade Firefox to any version more recent than 3.6.22 because FF has not made it clear which is the highest version that works properly with XP SP2. I can't run any version that requires XP SP3 to run properly.

Ann Fennell computer9f@gmail.com

Všetky odpovede (1)

more options

Hi there! Actually, Roboform works with modern versions of Firefox. Please update to Roboform 7.9.0, and update Firefox to version 22 immediately. Continuing to use Firefox 3.6 is leaving your computer at risk for MAJOR security holes, plus known stability and performance issues. Please update immediately.

Also, Firefox will work perfectly fine with XP SP2, but there is no reason why you shouldn't update XP to SP3