Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Firefox has taken over PDFs

  • 3 odpovede
  • 0 má tento problém
  • 1 zobrazenie
  • Posledná odpoveď od Figure8565

more options

In the last few days whenever I download a PDF file instead of it being displayed in my default PDF read Firefox (version 121.0.1) takes over and displays the contents of the file. I do not want this, I prefer my PDF reader! How do I stop Firefox trying to take over this function? (other than converting to Chrome)

In the last few days whenever I download a PDF file instead of it being displayed in my default PDF read Firefox (version 121.0.1) takes over and displays the contents of the file. I do not want this, I prefer my PDF reader! How do I stop Firefox trying to take over this function? (other than converting to Chrome)

Vybrané riešenie

Thank you for your response.

I found the cause. There is a Firefox setting: settings/general/applications (you have to scroll down) and PDF had been set to “open in Firefox” I reset it to my usual PDF reader and all was fine.

A recent Firefox upgrade must have changed the setting (naughty, especially without asking), it also overrides the Windows default for that file-type, which was still set to the default (first thing I checked).

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (3)

more options

Does this only happen with PDFs you download through Firefox?

  • If so, that would probably be some setting I don't know about...hopefully other can provide input.

However, if this happens for all PDF files, regardless of where they come from, you will want to check the default application selected by your operating system.

  • If you are using Windows, have you checked the default application selected in Windows? Navigate to "Settings" (the gear icon in the start menu) > "Apps" > "Default apps" (in the left navigation bar) > "Choose default apps by file type" (link at the bottom of this settings page). Scroll down the .pdf, and slect the reader you want, if it is not already selected.

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

Thank you for your response.

I found the cause. There is a Firefox setting: settings/general/applications (you have to scroll down) and PDF had been set to “open in Firefox” I reset it to my usual PDF reader and all was fine.

A recent Firefox upgrade must have changed the setting (naughty, especially without asking), it also overrides the Windows default for that file-type, which was still set to the default (first thing I checked).

Pomohla vám táto odpoveď?

more options

Ah, I had forgotten about that setting. Good find!

Strange that it got changed without asking.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.