Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

How to get rid of Hello Pin for opening Firefox in Windows 11

  • 6 odpovedí
  • 0 má tento problém
  • 24 zobrazení
  • Posledná odpoveď od islandsheep

more options

New Laptop, new Windows 11 - and running permanently into the issue of having to sign into windows security, when trying to open Firefox. If I click it away - it provides me with the firefox browser but its original set up. To get to "my firefox browser" set up I have to log in. I cannot find anywhere in the Microsoft settings the possibilty to remove Firefox from this requirement. I have tried to unstall and reinstall Firefox, also reset Windows security (which is a joke - as nothing is reset). Can you tell me how to get ridd of this - so that I simply can open the Firefox browser without having to fall each time over Windows Hello. (I have tried to unsign from Hello and use on the classical password sign in - no hope - still asking then for the MS password). Firefox is in some super secure vault - and I would like to get it out of there.

New Laptop, new Windows 11 - and running permanently into the issue of having to sign into windows security, when trying to open Firefox. If I click it away - it provides me with the firefox browser but its original set up. To get to "my firefox browser" set up I have to log in. I cannot find anywhere in the Microsoft settings the possibilty to remove Firefox from this requirement. I have tried to unstall and reinstall Firefox, also reset Windows security (which is a joke - as nothing is reset). Can you tell me how to get ridd of this - so that I simply can open the Firefox browser without having to fall each time over Windows Hello. (I have tried to unsign from Hello and use on the classical password sign in - no hope - still asking then for the MS password). Firefox is in some super secure vault - and I would like to get it out of there.
Priložené obrázky

Všetky odpovede (6)

more options

just in case - also tried already (incl. loopin):

To disable this feature; you can do this :

Type in the address bar about:config and press Enter. (ignore the warning)

Type in the search bar and look for the preference :

signon.management.page.os-auth.enabled

Change its value to false.

Then close and restart Firefox.

(Due to this nonsense - I keep loosing the bookmarks and settings (and no I do not want to move everything online, when until Windows 10 it was good enough on my Laptop))

Upravil(a) islandsheep dňa

more options

Excellent help... sometimes people of one set have sufficient enough experience to help those in similar situations, as MS does really not have the reputation of excellent solution supplies... but perhaps some other major contributor has something more informative to tell - or rather not write. (BTW - MS tends to push the responsibility back to the browsers... oh, now I am between two chairs...)

more options

Are you using Sync and do not have set the Primary Password ?

Using Sync is a possible reason to ask for the Primary Password at startup or the Windows Hello if you haven't set the PP. This is because the credentials to login to the Sync account are stored in the Password Manager and you need to enter the Primary Password to unlock the passwords and connect/login to the Sync account.

more options

Hello cor-el! Thank you for the suggestion! No, I am not using Sync.

more options

islandsheep, have you tried experimenting with the following Firefox settings?

"Require Windows authentication to autofill, view, or edit stored credit cards." "Allow Windows single sign-on for Microsoft, work, and school accounts"

(You can find them by pasting them into the search box on the settings page.)

more options

Forgot to mention that - yeap, all unticked. But thank you for the idea!!!