Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Managed by organisation - no Mozilla policy

  • 4 odpovede
  • 2 majú tento problém
  • 40 zobrazení
  • Posledná odpoveď od ETERNALVOID

more options

I recently noticed that in the settings it says "Your browser is being managed by your organisation". The certificate "ImportEnterpriseRoots" seems to be affected. I have seen guides saying to delete a registry key but I do not have a Mozilla folder in my policies.

It is worth noting I do run two anti virus software. Kaspersky total security and gridinsoft anti malware. Just wondering if there is a way to permanently remove this or if its just a side affect of my anti virus software.

Thanks

I recently noticed that in the settings it says "Your browser is being managed by your organisation". The certificate "ImportEnterpriseRoots" seems to be affected. I have seen guides saying to delete a registry key but I do not have a Mozilla folder in my policies. It is worth noting I do run two anti virus software. Kaspersky total security and gridinsoft anti malware. Just wondering if there is a way to permanently remove this or if its just a side affect of my anti virus software. Thanks

Vybrané riešenie

Just delete this file and restart Firefox.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (4)

more options

Check if you have the "\distribution\policies.json" file in the directory of firefox.exe file.

more options

TyDraniu said

Check if you have the "\distribution\policies.json" file in the directory of firefox.exe file.

Yes I do looks like this: {

 "policies": {
   "Certificates": {
     "ImportEnterpriseRoots": true
   }
 }

}

more options

Vybrané riešenie

Just delete this file and restart Firefox.

more options

TyDraniu said

Just delete this file and restart Firefox.

strange I tried before but this time it worked flawlessly even stays deleted after a restart.

Thank you :)