Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

How to import data from old proile

  • 1 odpoveď
  • 0 má tento problém
  • 49 zobrazení
  • Posledná odpoveď od dwm3

more options

I've installed a new version of Ubuntu Linux and - as recommended on this page's FAQs - backed up my firefox profile, than copied it into the profile folder on the new os. Now Firefox tells me "You've launched an older version of firefox" and forces me to create a new profile :( Also loading the old profile in "about:profiles" leads to the same result

How can i restore at least my passwords? (When i try to copy only 4.db and logins.json from the old to the new profile, i get the same result)

I can't find an "import old profile"-function anywhere...

I've installed a new version of Ubuntu Linux and - as recommended on this page's FAQs - backed up my firefox profile, than copied it into the profile folder on the new os. Now Firefox tells me "You've launched an older version of firefox" and forces me to create a new profile :( Also loading the old profile in "about:profiles" leads to the same result How can i restore at least my passwords? (When i try to copy only 4.db and logins.json from the old to the new profile, i get the same result) I can't find an "import old profile"-function anywhere...

Vybrané riešenie

Problem solved: It was caused by the snap-version of firefox which is the standard on ubuntu now and seems to be incompatible.

Solution: use non-snap firefox (https://www.debugpoint.com/remove-firefox-snap-ubuntu/)

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (1)

more options

Vybrané riešenie

Problem solved: It was caused by the snap-version of firefox which is the standard on ubuntu now and seems to be incompatible.

Solution: use non-snap firefox (https://www.debugpoint.com/remove-firefox-snap-ubuntu/)