Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

New Bing search engine in Firefox Browser

more options

How do I permanently remove this new Bing search engine from Firefox Browser? I don't like Bing. I go into settings, and change my default search engine to Google. But, the moment I search for something it shows that its Bing in the top left corner of the page. I can't get rid of it. Please help! I really don't like Bing! It has never fully helped me find what I'm looking for, or been thorough when searching for what something means. Can you please help me remove Bing from Firefox Browser? I sent 2 images showing what I mean. The first shows me wanting to use google to search for a word. And, in the second is what happens after I do that. You can clearly see Microsoft Bing in the top left corner. Thank You for any and all of your help & time!

How do I permanently remove this new Bing search engine from Firefox Browser? I don't like Bing. I go into settings, and change my default search engine to Google. But, the moment I search for something it shows that its Bing in the top left corner of the page. I can't get rid of it. Please help! I really don't like Bing! It has never fully helped me find what I'm looking for, or been thorough when searching for what something means. Can you please help me remove Bing from Firefox Browser? I sent 2 images showing what I mean. The first shows me wanting to use google to search for a word. And, in the second is what happens after I do that. You can clearly see Microsoft Bing in the top left corner. Thank You for any and all of your help & time!
Priložené obrázky

Vybrané riešenie

There are two methods for this kind of hijack:

(1) An add-on intercepts the request and rewrites the URL (2) An external intermediary (such as a proxy server) intercepts the request and rewrites the URL

To investigate #1:

Open the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If there is at least one extension before the next heading -- "Recommended Extensions" -- please continue:

Then cast a critical eye over the list below that heading. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that mentions search, or privacy, or looks suspicious, or that you just do not remember installing or why? If in doubt, disable (or remove). For your privacy and security, don't let mystery programs linger here.

Any improvement?

If your Add-ons page is blank or is blocked, you can restart Firefox in its Troubleshoot Mode to do the above review:

In that mode, Firefox temporarily deactivates extensions so they can't interfere.

If Firefox is running:

You can restart Firefox in Troubleshoot Mode using either:

  • "3-bar" menu button > Help > Troubleshoot Mode... (before Fx88: Restart with Add-ons Disabled)
  • (menu bar) Help menu > Troubleshoot Mode... (before Fx88: Restart with Add-ons Disabled)

and OK the restart. A small dialog should appear. Click the Open button (before Fx88: "Start in Safe Mode" button). Don't use Refresh!

If Firefox is not running:

Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) A small dialog should appear. Click the Open button (before Fx88: "Start in Safe Mode" button). Don't use Refresh!

Now you should be able to manage your add-ons without interference. Any improvement?


Note: if you want to share your extensions list, you can copy/paste it from the Troubleshooting Information page. Either:

  • "3-bar" menu button > "?" Help > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

Scroll down to the Add-ons section. Then you can select and copy the table that follows (not the entire page, please, that's too much information) using either Ctrl+c or right-click > Copy and then paste it into a reply. It will be messy, but we're used it.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (3)

more options

Vybrané riešenie

There are two methods for this kind of hijack:

(1) An add-on intercepts the request and rewrites the URL (2) An external intermediary (such as a proxy server) intercepts the request and rewrites the URL

To investigate #1:

Open the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If there is at least one extension before the next heading -- "Recommended Extensions" -- please continue:

Then cast a critical eye over the list below that heading. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that mentions search, or privacy, or looks suspicious, or that you just do not remember installing or why? If in doubt, disable (or remove). For your privacy and security, don't let mystery programs linger here.

Any improvement?

If your Add-ons page is blank or is blocked, you can restart Firefox in its Troubleshoot Mode to do the above review:

In that mode, Firefox temporarily deactivates extensions so they can't interfere.

If Firefox is running:

You can restart Firefox in Troubleshoot Mode using either:

  • "3-bar" menu button > Help > Troubleshoot Mode... (before Fx88: Restart with Add-ons Disabled)
  • (menu bar) Help menu > Troubleshoot Mode... (before Fx88: Restart with Add-ons Disabled)

and OK the restart. A small dialog should appear. Click the Open button (before Fx88: "Start in Safe Mode" button). Don't use Refresh!

If Firefox is not running:

Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) A small dialog should appear. Click the Open button (before Fx88: "Start in Safe Mode" button). Don't use Refresh!

Now you should be able to manage your add-ons without interference. Any improvement?


Note: if you want to share your extensions list, you can copy/paste it from the Troubleshooting Information page. Either:

  • "3-bar" menu button > "?" Help > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

Scroll down to the Add-ons section. Then you can select and copy the table that follows (not the entire page, please, that's too much information) using either Ctrl+c or right-click > Copy and then paste it into a reply. It will be messy, but we're used it.

more options

Thank You so much! There were a couple of extensions that I didn't put in there. At least, I don't think I did. I know that I had no use for them so why would I put them in there? That's what I was asking myself. I removed them, then clicked on "turn troubleshoot mode off", and did a quick search. And Bing was gone! I sent you a picture of my search. But, why was (whatever that was) calling itself the new Bing? And, what was it doing, or gonna do? If you don't mine my asking?

more options

Sounds good!

Bing has a chat feature now, so I think that might be why they call it new. I haven't played with it much because you need to use Edge to access chat.