Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Google's websites works badly with Hardware Acceleration On (Google, Youtube, Gmail, Google Maps, ...)

  • 2 odpovede
  • 1 má tento problém
  • 12 zobrazení
  • Posledná odpoveď od Lorenzo

more options

Hi everyone, I am currently using Firefox "112.0.1 (64-bit)" on Windows 10 "10.0.19045 Build 19045]"

I have problems using almost all Google websites: most of the times they do not load at first attempt, and when they do they do not works properly. As example: Youtube does not load (or the cached version says that there is no internet connection), then after a few attempts it loads but all thumbnails on the home are gray.

On another browser (Edge) all websites works normally.

Using private window has the same problem, I have no extension and no plugin other than OpenH264 Video Codec provided by Cisco Systems, Inc. and Widevine Content Decryption Module provided by Google Inc.. I tried emptying cache and also reinstalling Firefox.

The only fix I found on the web is to disable hardware acceleration from settings. If I disable it and restart the browser, then all websites works normally. Actually I can't see this as fix but as a workaround, since I am using a notebook and I'd like to use my GPU for video decoding and save energy.

Maybe I am missing something? Is there something I can do? Thanks.

Hi everyone, I am currently using Firefox "112.0.1 (64-bit)" on Windows 10 "10.0.19045 Build 19045]" I have problems using almost all Google websites: most of the times they do not load at first attempt, and when they do they do not works properly. As example: Youtube does not load (or the cached version says that there is no internet connection), then after a few attempts it loads but all thumbnails on the home are gray. On another browser (Edge) all websites works normally. Using private window has the same problem, I have no extension and no plugin other than ''OpenH264 Video Codec provided by Cisco Systems, Inc.'' and ''Widevine Content Decryption Module provided by Google Inc.''. I tried emptying cache and also reinstalling Firefox. The only fix I found on the web is to disable hardware acceleration from settings. If I disable it and restart the browser, then all websites works normally. Actually I can't see this as fix but as a workaround, since I am using a notebook and I'd like to use my GPU for video decoding and save energy. Maybe I am missing something? Is there something I can do? Thanks.

Vybrané riešenie

Hi, in the original post I sent the PC configuration data, but I can't see them posted.

As I said, I know that I can disable hardware acceleration, but this is not a fix, this is just a workaround because I want hardware acceleration on that websites.

Anyway, I think I found the cause: I tried disabling the antivirus (Avast) and all the problems disappeared, even with hardware acceleration enabled.

Thank you. Bye.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (2)

more options

Good day! You can

 disable hardware acceleration where needed.

Please send your PC configuration data, this information will help improve future releases. Thank you for your request!

more options

Vybrané riešenie

Hi, in the original post I sent the PC configuration data, but I can't see them posted.

As I said, I know that I can disable hardware acceleration, but this is not a fix, this is just a workaround because I want hardware acceleration on that websites.

Anyway, I think I found the cause: I tried disabling the antivirus (Avast) and all the problems disappeared, even with hardware acceleration enabled.

Thank you. Bye.