Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

High CPU Usage after logged into SYNC, even with just ONE TAB open.

  • 3 odpovede
  • 2 majú tento problém
  • 8 zobrazení
  • Posledná odpoveď od HfR

more options

Hey people!

Stuck with an issue. Need your help. Tried all the documented troubleshoot options - like refreshing, disabling hardware acceleration, Recommended Performance, troubleshoot mode, etc.

New installation. Worked fine. Logged into Firefox Account for Sync. Since then, High CPU usage even with no tabs open. No clue why.

This is the profiler report: https://share.firefox.dev/3Khzq1C

Still stuck on 35%-50%-60% CPU usage with just one tab. And just a new blank tab!

The profiler report, if can be decoded in laymen terms, as to what activity is causing so much CPU usage, will be of immense help.

Hey people! Stuck with an issue. Need your help. Tried all the documented troubleshoot options - like refreshing, disabling hardware acceleration, Recommended Performance, troubleshoot mode, etc. New installation. Worked fine. Logged into Firefox Account for Sync. Since then, High CPU usage even with no tabs open. No clue why. This is the profiler report: https://share.firefox.dev/3Khzq1C Still stuck on 35%-50%-60% CPU usage with just one tab. And just a new blank tab! The profiler report, if can be decoded in laymen terms, as to what activity is causing so much CPU usage, will be of immense help.

Všetky odpovede (3)

more options

Hi,

I don't think we're able to analyze this profiler report, but it would be great to send it directly to devs on https://bugzilla.mozilla.org/enter_bug.cgi

After creating a bug, please give us the bug number so we could follow it.

Thanks.

more options

Hi,

Thanks for the prompt response.

I've lodged a bug report.

Bug ID - 1826932

more options

I have a similar issue but only in the last 113 beta, the browser starts and keep syncing forever not the few seconds as normally do, while does this the CPU in the task manager browser reaches 140% and in the windows task manager consumes 40% of CPU, I made a fresh restart and the problem remains.