Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

PIP button

  • 3 odpovede
  • 1 má tento problém
  • 103 zobrazení
  • Posledná odpoveď od notSoYoung

more options

After the last update, the PIP overlay button is different and larger because it contains the message "Watch in Picture in Picture" and when hovering the mouse on it makes it bigger because a second more detailed message appears below the first one.

I would like to make the PIP overlay button as small as it was before with no text at all. What do I have to do in order to obtain this effect?

After the last update, the PIP overlay button is different and larger because it contains the message "Watch in Picture in Picture" and when hovering the mouse on it makes it bigger because a second more detailed message appears below the first one. I would like to make the PIP overlay button as small as it was before with no text at all. What do I have to do in order to obtain this effect?

Vybrané riešenie

You can try to set media.videocontrols.picture-in-picture.video-toggle.has-used = true on the about:config page if it is currently false.

There are several other media.videocontrols.picture-in-picture prefs that control extra features.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (3)

more options

Vybrané riešenie

You can try to set media.videocontrols.picture-in-picture.video-toggle.has-used = true on the about:config page if it is currently false.

There are several other media.videocontrols.picture-in-picture prefs that control extra features.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

more options

donthavecow said

Is that a Addon? If so uninstall it and reinstall it to see if that doesn't fix it.

If you do not know, do some research first instead of guessing.

ex: some information about the PIP feature in Firefox. https://support.mozilla.org/en-US/kb/about-picture-picture-firefox https://support.mozilla.org/en-US/kb/turn-picture-picture-mode

more options

cor-el said

You can try to set media.videocontrols.picture-in-picture.video-toggle.has-used = true on the about:config page if it is currently false. There are several other media.videocontrols.picture-in-picture prefs that control extra features. You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

setting media.videocontrols.picture-in-picture.video-toggle.has-used = true solved it! thank you so much.