Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Firefox on Chromebook

  • 2 odpovede
  • 2 majú tento problém
  • 39 zobrazení
  • Posledná odpoveď od broncoscottie

more options

Firefox on Chromebook

installed Firefox on my Chromebook some time ago. By default it seemed to save username when logging in to a website and would also ask if I wanted to save the password. I would always answer no to saving the password. I wasn't using my Chromebook much so I ignored this behavior and then weeks later I finally went to settings, login and passwords, and for each section, this is what I entered for settings:

-Save logins and passwords, changed to "never save" -Autofill, turned "Autofill" slider to left (off) -Sync, (I don't use sync) -Saved logins, this was empty -Exceptions, this had entries of websites where I had said no to saving passwords


the problem is that it seems to remember the email address' that I've used in the past for usernames. Not all sites that I log into use an email address as a username, but regardless, I don't want Firefox to remember the usernames. When I tap in the username field of a logon, I'm unable to type my username because it has popped up a suggestion box with an email address and the only way to type in the username is to re-tap inside the username field to get the suggestion popup to disappear. Please note that it doesn't seem to matter if it's a regularly visited website that I try to log into or if it's a website that I've never been to before.

I did the following to try and remedy the situation:

I went back to setting, login and passwords, -made sure "save logins and passwords" was set to "never save" (it was) -made sure "Autofill" was turned off (it was) -made sure "saved logins" was empty (it was) -went into "exceptions" and deleted all listed exceptions

I still had the same problem so I checked and notice that Firefox 89 was available in the google play store so I updated Firefox from 88 to 89 and I still have the same problem. I then closed Firefox and re-opened Firefox, same problem still existed. I then power cycled the Chromebook and restarted. I then opened Firefox again and I still have the same problem of Firefox suggesting email address for user names when at a website with a login. I don't know what else to do?

any idea's on how to stop Firefox from suggesting email address when I'm at a username field of a login box?

Any help would be appreciated, Thanks

Firefox on Chromebook installed Firefox on my Chromebook some time ago. By default it seemed to save username when logging in to a website and would also ask if I wanted to save the password. I would always answer no to saving the password. I wasn't using my Chromebook much so I ignored this behavior and then weeks later I finally went to settings, login and passwords, and for each section, this is what I entered for settings: -Save logins and passwords, changed to "never save" -Autofill, turned "Autofill" slider to left (off) -Sync, (I don't use sync) -Saved logins, this was empty -Exceptions, this had entries of websites where I had said no to saving passwords the problem is that it seems to remember the email address' that I've used in the past for usernames. Not all sites that I log into use an email address as a username, but regardless, I don't want Firefox to remember the usernames. When I tap in the username field of a logon, I'm unable to type my username because it has popped up a suggestion box with an email address and the only way to type in the username is to re-tap inside the username field to get the suggestion popup to disappear. Please note that it doesn't seem to matter if it's a regularly visited website that I try to log into or if it's a website that I've never been to before. I did the following to try and remedy the situation: I went back to setting, login and passwords, -made sure "save logins and passwords" was set to "never save" (it was) -made sure "Autofill" was turned off (it was) -made sure "saved logins" was empty (it was) -went into "exceptions" and deleted all listed exceptions I still had the same problem so I checked and notice that Firefox 89 was available in the google play store so I updated Firefox from 88 to 89 and I still have the same problem. I then closed Firefox and re-opened Firefox, same problem still existed. I then power cycled the Chromebook and restarted. I then opened Firefox again and I still have the same problem of Firefox suggesting email address for user names when at a website with a login. I don't know what else to do? any idea's on how to stop Firefox from suggesting email address when I'm at a username field of a login box? Any help would be appreciated, Thanks

Upravil(a) broncoscottie dňa

Vybrané riešenie

Based on your question, I decided to go over all the setting for the Chromebook system again so I went in to Chromebook settings and double checked everything. Nothing stood out so I went back into Firefox and went to settings, search, and turned off "show clipboard suggestions", "show search suggestions", and "autocomplete url's" and this seems to have fixed the problem except on one site (bank logon). I went to a couple of other tabs where I knew there were logon prompts and I tested them with success. I figured the tab with the bank logon had a cache that could be flushed with a power cycle, so I decided to close Firefox and power cycle the Chromebook again, which I did. When I powered up, I went to Firefox and no more username suggestion popups.

As a side note, I'm now wondering if the "show clipboard suggestions", which I think might have been the culprit, is a clipboard within Firefox, or if this setting is nothing more than Firefox using the Chromebook clipboard.

Thank you Seburo for responding and I hope this helps somebody else.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (2)

more options

Hi

Is this being remembered by Firefox for Android, or the keyboard app on your device?

more options

Vybrané riešenie

Based on your question, I decided to go over all the setting for the Chromebook system again so I went in to Chromebook settings and double checked everything. Nothing stood out so I went back into Firefox and went to settings, search, and turned off "show clipboard suggestions", "show search suggestions", and "autocomplete url's" and this seems to have fixed the problem except on one site (bank logon). I went to a couple of other tabs where I knew there were logon prompts and I tested them with success. I figured the tab with the bank logon had a cache that could be flushed with a power cycle, so I decided to close Firefox and power cycle the Chromebook again, which I did. When I powered up, I went to Firefox and no more username suggestion popups.

As a side note, I'm now wondering if the "show clipboard suggestions", which I think might have been the culprit, is a clipboard within Firefox, or if this setting is nothing more than Firefox using the Chromebook clipboard.

Thank you Seburo for responding and I hope this helps somebody else.