Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Autofill not disabling

  • 1 odpoveď
  • 1 má tento problém
  • 9 zobrazení
  • Posledná odpoveď od Lightningtow

more options

I have every single autofill option disabled, but it keeps creating and showing autofill dialogues under text entry fields.

Other articles say to disable history. Do I actually have to turn off Firefox remembering my history to get those stupid autofill boxes to stop showing up? It's useful to go back and reopen a page you closed. Plus everyone with history disabled looks like a porn addict.

Any help would be useful. Cheers!

Vybrané riešenie

Finally figured it out. You have to use a custom history setting and uncheck "remember search and form history".

Thanks for all your help, guys.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (1)

more options

Vybrané riešenie

Finally figured it out. You have to use a custom history setting and uncheck "remember search and form history".

Thanks for all your help, guys.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.