Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

open teams in firefox

  • 2 odpovede
  • 3 majú tento problém
  • 743 zobrazení
  • Posledná odpoveď od Guy Przytula

more options

I have firefox 78.0.1 64b on windows 10 installed I have teams of MS installed if you go the website of teams called by meeting invite - there is a possibility to start the teams standalone application. when requesting this in FF, it does not start teams - on the page is also indicated that FF is not supported for teams. if I do this in edge (I never use edge - just for test) this opens the appl is there a setting that would prevent this ? can we configure this to allow starting an appl ? thanks for all update/help best regards, Guy

I have firefox 78.0.1 64b on windows 10 installed I have teams of MS installed if you go the website of teams called by meeting invite - there is a possibility to start the teams standalone application. when requesting this in FF, it does not start teams - on the page is also indicated that FF is not supported for teams. if I do this in edge (I never use edge - just for test) this opens the appl is there a setting that would prevent this ? can we configure this to allow starting an appl ? thanks for all update/help best regards, Guy
Priložené obrázky

Vybrané riešenie

hello, this is a known bug in firefox 78 that should get addressed in a 78.0.2 release over the coming days. in the meantime a workaround would be to about:config into the firefox address bar (confirm the info message in case it shows up), search for the preference named security.allow_disjointed_external_uri_loads and change its value to true.

Čítať túto odpoveď v kontexte 👍 2

Všetky odpovede (2)

more options

Vybrané riešenie

hello, this is a known bug in firefox 78 that should get addressed in a 78.0.2 release over the coming days. in the meantime a workaround would be to about:config into the firefox address bar (confirm the info message in case it shows up), search for the preference named security.allow_disjointed_external_uri_loads and change its value to true.

more options

thanks for the update yes, this corrected my problem best regards, Guy