Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Why does my search button in all programs on Firefox show the letters "fl" instead of a magnifying glass.

  • 7 odpovedí
  • 1 má tento problém
  • 55 zobrazení
  • Posledná odpoveď od cor-el

more options

Why does my search button icon in all programs on Firefox show the letters "fl" instead of a magnifying glass. The magnifying glass shows on all other browsers, including Chrome and Edge.

Why does my search button icon in all programs on Firefox show the letters "fl" instead of a magnifying glass. The magnifying glass shows on all other browsers, including Chrome and Edge.

Vybrané riešenie

Such special icon are usually supplied by a font that is downloaded from the server.

Make sure you allow pages to choose their own fonts.

  • Options/Preferences -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"

If you use uBlock Origin make sure not to "block remote fonts".

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (7)

more options

Hi rimima, glad to see you on Mozilla Support Forum.

Try Refreshing your Browser:-

  • To do this, click the menu button at the top right corner of the Firefox window.
  • Click the “Help” option near the bottom of the menu.
  • Click the “Troubleshooting Information” option in the Help menu.
  • Click the “Refresh Firefox” button at the top right corner of the Troubleshooting Information page.
  • You’ll be warned that this will remove your browser add-ons, reset your customizations, and revert other browser data to the default settings. Click “Refresh Firefox” to confirm you want to make these changes.

If it doesn't solved your problem, then feel free to ask in Reply Section. Thanks for raising your question in Mozilla Support Forum.

more options

It seemed to help some search windows, for example yahoo, but all my wordpress sights still have the "fl" instead of the magnifying glass. On chrome and edge this is not a problem. They show up with the magnifying glass. I have attached a photo.

more options

You may want to try clearing cache and logging into those sites again.

more options

That fl looks like Firefox isn't recognizing the 'character set' that the website is using for the symbol for the "search" button.

more options

Chrome and Edge support the magnifying glass. Why doesn't Firefox. I am trying to work with you guys, but it looks like your trying to put the blame on Wordpress. If you are not going to accept responsibility, I'll switch. I have used Firefox for a long time, but it's not a marriage.

more options

Hi rimima, can you share a link to an affected page?

The search icon is a character in a font, and for some reason, your Firefox isn't loading or applying that font.

There are several settings and add-ons which may block downloadable fonts. For example, if you use uBlock Origin, it has a "block remote fonts" option that could cause this.

For built-in settings to check, try this solution: https://support.mozilla.org/questions/1270462

more options

Vybrané riešenie

Such special icon are usually supplied by a font that is downloaded from the server.

Make sure you allow pages to choose their own fonts.

  • Options/Preferences -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"

If you use uBlock Origin make sure not to "block remote fonts".