X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

on firefox comments on news story don't show up. on icedragon browser they do? story huffpost ray-dalio-capitalism-broken

Pridané

Here's the link to the story in question. I've two screenshots. Unfortunately I can't attachment as my screenshot application doesn't support any of the types that you give. If you can email me at StevenLouisJones@telus.net I have two screenshots in pdf format. You can clearly see that comments are missing with next story directly beneath on firefox but not on IceDragon.

https://www.huffingtonpost.ca/entry/ray-dalio-capitalism-broken_ca_5dc57912e4b02bf5793ea61c?guccounter=1&guce_referrer=aHR0cHM6Ly93d3cuaHVmZmluZ3RvbnBvc3QuY2Ev&guce_referrer_sig=AQAAAFbUs_1KPagPT4P4jSXRXoncFAiFI1hML6U3hx-0Y0WPuFZK2Pl76hWegMpQxsTzvdaR8pr4orRC6ejCG2CgcEXAIIaxwFGTPcQvI-93DN9Z_PrfkQA8kL9mmHPeliUuKOkHxMShfdTRPe-eQ52iYpUTE-OH1FPhLtAkhyyAlUZx

Here's the link to the story in question. I've two screenshots. Unfortunately I can't attachment as my screenshot application doesn't support any of the types that you give. If you can email me at StevenLouisJones@telus.net I have two screenshots in pdf format. You can clearly see that comments are missing with next story directly beneath on firefox but not on IceDragon. https://www.huffingtonpost.ca/entry/ray-dalio-capitalism-broken_ca_5dc57912e4b02bf5793ea61c?guccounter=1&guce_referrer=aHR0cHM6Ly93d3cuaHVmZmluZ3RvbnBvc3QuY2Ev&guce_referrer_sig=AQAAAFbUs_1KPagPT4P4jSXRXoncFAiFI1hML6U3hx-0Y0WPuFZK2Pl76hWegMpQxsTzvdaR8pr4orRC6ejCG2CgcEXAIIaxwFGTPcQvI-93DN9Z_PrfkQA8kL9mmHPeliUuKOkHxMShfdTRPe-eQ52iYpUTE-OH1FPhLtAkhyyAlUZx

Vybrané riešenie

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a highlighted shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Čítať túto odpoveď v kontexte 0
Citácia

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • Shockwave Flash 32.0 r0

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Viac informácií

cor-el
  • Top 10 Contributor
  • Moderator
17591 riešení 159130 odpovedí

Vybrané riešenie

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a highlighted shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows a highlighted shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more details and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/content-blocking *https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" for websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Pomohlo vám to?
Citácia
Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.