Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

why does my email address have a padlock with yellow triangle and exclamation mark?

  • 5 odpovedí
  • 1 má tento problém
  • 321 zobrazení
  • Posledná odpoveď od rae1

more options

Hi the green triangle is on when I go into Yahoo mail but when I go into my email account the yellow triangle with exclamation mark is on, I am in private browsing at the time. It was fine using the IE browser and the padlock stayed green. I am using Firefox 59.0 on Windows 7. I am new to Firefox so any help will be much appreciated thanks.

Hi the green triangle is on when I go into Yahoo mail but when I go into my email account the yellow triangle with exclamation mark is on, I am in private browsing at the time. It was fine using the IE browser and the padlock stayed green. I am using Firefox 59.0 on Windows 7. I am new to Firefox so any help will be much appreciated thanks.

Vybrané riešenie

Hi rae1, it is pretty common for embedded images in email messages to have HTTP addresses instead of HTTPS addresses. It's not ideal, but it's not something that Yahoo or you or I can fix. While you can set Firefox to a more protective setting of blocking those images, that may be more annoying. What do you think?

If you do get the mixed content icon from reading a message, when you return from the message to your inbox, you could reload the page (either click the circling arrow button on the toolbar or press Ctrl+r or press the F5 function key). That should give you a fresh view of the Inbox, flushing out the insecure images that might still be lingering in the page. I don't know how practical that is if you need to do it often...

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (5)

more options

The triangle is a warning that some aspect of the connection is not secure. Usually with email it's the embedded images -- they have an HTTP address instead of an HTTPS, so you end up with "mixed content."

Since images retrieved on an insecure connection are a lower security risk, Firefox doesn't block them automatically. It loads them and changes the icon. See: How do I tell if my connection to a website is secure?

On a regular website, the developer usually notices and fixed this problem. but email websites generally don't change the addresses of images in messages (that could break the link), so this is something that happens and I don't know of a good solution.

more options

Thank you for your reply which sounds a bit complicated but I am learning! I suppose what I am asking really is, is it ok for this to happen then? I ask because Yahoo mail does not support Internet Explorer anymore which I used to use with no problems. Many thanks.

more options

Vybrané riešenie

Hi rae1, it is pretty common for embedded images in email messages to have HTTP addresses instead of HTTPS addresses. It's not ideal, but it's not something that Yahoo or you or I can fix. While you can set Firefox to a more protective setting of blocking those images, that may be more annoying. What do you think?

If you do get the mixed content icon from reading a message, when you return from the message to your inbox, you could reload the page (either click the circling arrow button on the toolbar or press Ctrl+r or press the F5 function key). That should give you a fresh view of the Inbox, flushing out the insecure images that might still be lingering in the page. I don't know how practical that is if you need to do it often...

more options

Note that you can open the Web Console to get more detail about blocked mixed content.

more options

Thank you for your replies which have given me a lot of info and help :)