Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I close firefox, it resets/deletes the "most visited page" and it appears blank when I open a new tab.

  • 3 odpovede
  • 2 majú tento problém
  • 101 zobrazení
  • Posledná odpoveď od Cappel

more options

As long as Firefox is open and I visit websites, they will show up on the "most visited sites" when I open a new tab (clicking on "+"), but as soon as I close Firefox and re-open it, the "most visited sites" is now blank. I refreshed Firefox, my config are : browser.newtab.url = about:newtab, Firefox will: Remember history...

Thank you for your help.

Vybrané riešenie

History and cookies can be removed or not recorded several ways;

  • 1) Running Firefox in Private Mode (nothing is recorded)
  • 2) Privacy settings
    (Type about:preferences#privacy<enter> in the address bar.)
  • 3) Many disk cleaners and anti-virus type programs can remove data from browsers. Open their settings and have them leave the browsers alone.
  • 4) Mal-ware.
Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (3)

more options

Vybrané riešenie

History and cookies can be removed or not recorded several ways;

  • 1) Running Firefox in Private Mode (nothing is recorded)
  • 2) Privacy settings
    (Type about:preferences#privacy<enter> in the address bar.)
  • 3) Many disk cleaners and anti-virus type programs can remove data from browsers. Open their settings and have them leave the browsers alone.
  • 4) Mal-ware.
more options

Do you still see history when you check that in the history sidebar (Ctrl+H)?

In case you use "Clear history when Firefox closes" or otherwise clear history.

  • do not clear the Browsing History

Clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, passwords, and other website specific data.

more options

Thanks a lot for your time. Indeed my new anti-virus was messing with the browsers.

Cheers!